Cannot change location of IMAP Trash folder

RESOLVED DUPLICATE of bug 24064

Status

--
minor
RESOLVED DUPLICATE of bug 24064
9 years ago
9 years ago

People

(Reporter: twvacek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.13) Gecko/2009080317 Ubuntu/8.04 (hardy) Firefox/3.0.13
Build Identifier: version 2.0.0.23 (20090817)

A Trash folder is always created in the IMAP root.  It is impossible to move it. 

I realize that this behavior can be controlled (somewhat) by manipulating the IMAP server directory, but I think it should be controllable by dragging and dropping as well.  The folder can be unsubscribed, but the change is not updated in the panacea.dat file.

Reproducible: Always

Steps to Reproduce:
1. Set up an IMAP account
2. Try to change the location of the Trash folder.  (Perhaps to some subfolder.)
3. 
Actual Results:  
The Trash folder remains in the IMAP root, though it is possible to unsubscribe.

Expected Results:  
I should have been able to drag the Trash folder into some other folder.

Comment 1

9 years ago
That would be an nice feature.

I use GMX as e-mail provider. There the trash folder is called “gelöscht”. Thunderbird creates the folder “TRASH”. 

Changing the trash folder should be in the Account settings, like the already existing changing for the folders for SEND, Templates, Junk and Drafts.
(Reporter)

Comment 2

9 years ago
A workaround for this issue is given at the end of the comments of the duplicate bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 24064
You need to log in before you can comment on or make changes to this bug.