Closed Bug 515658 Opened 11 years ago Closed 11 years ago

fennec default bookmarks for weave yields a 404

Categories

(Firefox for Android Graveyard :: Bookmarks, defect)

defect
Not set
normal

Tracking

(fennec1.0+)

VERIFIED DUPLICATE of bug 515652
Tracking Status
fennec 1.0+ ---

People

(Reporter: jmaher, Assigned: clooney)

Details

with 20090910 1.9.2 nightly build on my n810, I click on the "firefox: synchronize using Weave" default bookmark which takes me to "https://www.mozilla.com/en-US/mobile/weave" resulting in a 404
Assignee: nobody → clooney
tracking-fennec: --- → 1.0+
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515652
verified as duplicate
Status: RESOLVED → VERIFIED
Component: General → Bookmarks
You need to log in before you can comment on or make changes to this bug.