Dialog boxes need titles

VERIFIED DUPLICATE of bug 41984

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 41984
18 years ago
10 years ago

People

(Reporter: Nikos Platis, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Some alerting dialog boxes have no title. The ones I know of are:
1. The dialog box appearing when a DNS error occurs ("<Domain> could not be 
found. Please check the name and try again.")
2. The "Operation timed out when connecting..." dialog box

Comment 1

18 years ago
over to XPApps
Assignee: asa → ben
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Apps: GUI Features
Ever confirmed: true
QA Contact: doronr → sairuh
what build and platform are you using?

dialog fixes go to owner of the dialogs, afaik. guessing that this belongs to
networking...
Assignee: ben → gagan
Component: XP Apps: GUI Features → Networking
QA Contact: sairuh → tever

Updated

18 years ago
Component: Networking → XP Apps: GUI Features
QA Contact: tever → sairuh

Comment 3

18 years ago
Yeah, I've been seeing this also. Basically "Alert" and "Confirm" aren't 
showing up for, well, alerts and confirms.  I'm willing to bet this is caused 
by the recent bug 38523.  Joseph said a new properties files 
(webShellWindow.properties) needed to be created to hold the string bundles, 
but I can't find that file in my tree, which is updated to the TIP.  So 
presumably Ben just forgot to check in this file when he checked in your 
patch?  I would do this myself but I'm swamped at the moment -- Joseph, do you 
want to fix or should Ben?

Comment 4

18 years ago
Oops, sorry -- collided with you sairuh.  Anyways, though, this isn't 
networking since it's all JS alerts/confirms, not just networking-related 
ones.  So do you want to hold on to this? (I can if you want)
Assignee: gagan → ben
np, i'll take it. thx for the clarification. is this affecting all platforms?

Comment 6

18 years ago
Ben apparently changed the name from webShellWindow.properties to a more fitting 
name commonDialogs.properties; which shows up in the nightlies... So the file is 
there, but maybe it's no in the right place, or something.

Comment 7

18 years ago
actually, ben's change seems fine. Backing out the fix to bug 41984 seems to fix
this problem. (and happens to be the same bug). So marking as duplicate.

*** This bug has been marked as a duplicate of 41984 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.