uninitialized vars in destructor for searchbar widget

RESOLVED FIXED in Thunderbird 3.0rc1

Status

RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: davida, Assigned: davida)

Tracking

Trunk
Thunderbird 3.0rc1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
Created attachment 400684 [details] [diff] [review]
oops

I don't think it matters much, as it's only called on shutdown, but it should be fixed.
Attachment #400684 - Flags: review?(bugmail)
Comment on attachment 400684 [details] [diff] [review]
oops

Yes, a good thing to correct.  Thank you.
Attachment #400684 - Flags: review?(bugmail) → review+
Please acquire an hg account.  I am willing to vouch for you.

pushed:
http://hg.mozilla.org/comm-central/rev/6bb00ea3969d
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Duplicate of this bug: 517782

Updated

9 years ago
Target Milestone: --- → Thunderbird 3.0rc1
You need to log in before you can comment on or make changes to this bug.