stop running talos on OS X 10.4 on mozilla-central builds

RESOLVED DUPLICATE of bug 516820

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 516820
9 years ago
5 years ago

People

(Reporter: ted, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
We dropped 10.4 support on trunk in bug 501436, but there are still Tiger talos machines trying to test these builds. They're currently failing with something like:
Running test tjss: 
		Started Tue, 15 Sep 2009 14:32:56
dyld: Symbol not found: _open$UNIX2003
  Referenced from: /Users/mozqa/talos-slave/talos-data/talos/../Minefield.app/Contents/MacOS/libnspr4.dylib
  Expected in: /usr/lib/libSystem.B.dylib

NOISE: 
NOISE: __FAILbrowser crash (code 34048)__FAIL
Failed tjss: 
		Stopped Tue, 15 Sep 2009 14:42:56
FAIL: Busted: tjss
FAIL: failed to initialize browser

Since we're dropping support, we should stop running tests there on trunk builds.
(Reporter)

Comment 1

9 years ago
I've hidden the columns on tinderbox for the time being.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516820
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.