Clinking on email to open screen wide email causes the small window to become blank

RESOLVED DUPLICATE of bug 516912

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 516912
9 years ago
9 years ago

People

(Reporter: Fernando Piera, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20090915 Minefield/3.7a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20090915 Shredder/3.1a1pre

Clicking on any email to open a wide screen to read it confortably causes nothing and leaves blank the small screen of the inbox, or of any mails box.
Closing an email causes the corresponding mail box to become blank.
This problem started with update of 20090915.  Seems a regression

Reproducible: Always

Steps to Reproduce:
1.clink on any email to open it wide screen
2.happens nothing
3.mail box become blank
4.Need to click open on the mail box in order to get back to the mail list
Actual Results:  
as above

Expected Results:  
clicking on any email should open a new tab or screen with the email displayed wide screen, without bothering the mail box list of emails
(Reporter)

Updated

9 years ago
Whiteboard: regression
Version: unspecified → Trunk
(Reporter)

Comment 1

9 years ago
with nightly update 20090917 still clicking on an email does not open it screen wide but just leaves blank the folder section making the emails of the folder to desappear from the screen. The regression continues.
(Reporter)

Comment 2

9 years ago
with nightly update 20090923 still clicking on an email in any folder does not open it screen wide, opens a new mail window and the folder box becomes white and aprently empty.  More or less the same problem reported earlier but with another problem of going very slows in deleting emails, which is another regression.
(Reporter)

Updated

9 years ago
Keywords: regression
Whiteboard: regression
(Reporter)

Comment 3

9 years ago
With nightly update of Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091015 Shredder/3.1a1pre
The problem remains.  It is impossible to open an email screen wide and clicking on an email, in any folder, cuases the folder screen to become blank and opens a new window also in blank.  Folder requires right click to open the folder.
(Reporter)

Comment 4

9 years ago
With version Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091108 Minefield/3.7a1pre, this problem has desappeared if opening the message in an esisting messge window, not when using the other two options on the reading & display tgab of the advanced tab of the options.
Other problems appear in the opened window as tabs for deletion do not delete the displayed opened message and go to the next one, which must be done manually. Is it necessary to submit a new bug for this?
(Reporter)

Comment 5

9 years ago
Apologize for error in the version reported above in comment 4.  The correct version should be: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre) Gecko/20091108 Shredder/3.1a1pre
(In reply to comment #4)
> With version Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a1pre)
> Gecko/20091108 Minefield/3.7a1pre, this problem has desappeared if opening the
> message in an esisting messge window, not when using the other two options on
> the reading & display tgab of the advanced tab of the options.

ok so you still have the issue; Question , do you have a theme or extensions installed on your machine ?

> Other problems appear in the opened window as tabs for deletion do not delete
> the displayed opened message and go to the next one, which must be done
> manually. Is it necessary to submit a new bug for this?

I think we already know about this one - serach before opening the new bug.
Now I've re-read this, this is a duplicate of bug 516912 where anything generally relating to actions in tabs is broken in trunk builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516912
(Reporter)

Comment 8

9 years ago
with reference to comment 6, no I have no theme or expenstions installed just the windows CP SP3
You need to log in before you can comment on or make changes to this bug.