Flashblock no longer blocking flash objects

RESOLVED DUPLICATE of bug 517163

Status

()

Core
General
--
major
RESOLVED DUPLICATE of bug 517163
9 years ago
9 years ago

People

(Reporter: Jim Jeffery not reading bug-mail 1/2/11, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Starting with the build on 09/17/2009 Flashblock is no longer blocking flash-objects. 

1st reported here:
http://forums.mozillazine.org/viewtopic.php?p=7528755#p7528755

These errors show in Console2:
Error: Unexpected error = NS_ERROR_UNEXPECTED
Source file: chrome://flashblock/content/flashblock.xml
Line: 21

I was seeing two errors yesterday, but with today's build I'm only seeing the one above.

regress range help wanted....
Component: Layout: Block and Inline → General
QA Contact: layout.block-and-inline → general
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 517163
You need to log in before you can comment on or make changes to this bug.