Want Lightning and/or Calendar to sync with Palm Pilot

RESOLVED DUPLICATE of bug 210507

Status

--
enhancement
RESOLVED DUPLICATE of bug 210507
9 years ago
9 years ago

People

(Reporter: jneb, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 GTB5 (.NET CLR 3.5.30729)
Build Identifier: 4.42.0.0

This is not a bug, but I have searched and can't find anywhere else to put it. Am requesting work on getting Lightning/Calendar to sync with Palm, specifically my Palm Centro phone. It's the only disadvantage of Thunderbird and Firefox. I hated Outlook & Internet Explorer, but could use my Palm calendar with them. 

I would be glad to work on this project if I knew how. I can read a little code and manage a web page in Front Page, but that's the extent of my expertise. Sorry if this is not the correct forum for this request.

Reproducible: Always
Blocks: 433312
Component: Lightning Only → General
OS: Windows Vista → All
QA Contact: lightning → general
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 210507
You need to log in before you can comment on or make changes to this bug.