Download menu issue in FF3 PT localization

RESOLVED DUPLICATE of bug 498869

Status

Mozilla Localizations
pt-PT / Portuguese
RESOLVED DUPLICATE of bug 498869
9 years ago
9 years ago

People

(Reporter: sousa.jff, Assigned: João Neves)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-PT; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-PT; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

In the download dialog the text and boxes don't display correctly (they go beyond the window limits). Check the image in the link bellow

http://img15.imageshack.us/i/ffdl.png/

Reproducible: Always

Steps to Reproduce:
1. Try to download a file
-> pt-PT
Assignee: nobody → joao.neves
Component: General → pt-PT / Portuguese
Product: Firefox → Mozilla Localizations
QA Contact: general → joao.neves
(Assignee)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498869
You need to log in before you can comment on or make changes to this bug.