give production-opsi and staging-opsi more ram

RESOLVED DUPLICATE of bug 518356

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 518356
9 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
I noticed today that they were both using a ton of RAM. We should figure out if they're leaking or not, but to help us stave off getting in a bad state we should give them more RAM to work with. 2gb should be plenty.
(Reporter)

Comment 1

9 years ago
argh, i suck at bugzilla
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518356
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.