Page width not sizing properly

VERIFIED DUPLICATE of bug 20804

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20804
18 years ago
18 years ago

People

(Reporter: metrol, Assigned: clayton)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The top of this page has a table specified to 100%, yet it is expanding beyond
that.  Oddly enough, no notice that this was built with Front Page.  Go figure.

Also seeing more subtle width problems on darn near every page on the web that
is long enough to have a vertical scroll bar and utilizes a page width of 100%.
 It looks like the layout is calculating a reflow before taking into account the
width of the vertical scroll bar.  Not sure if this is the same as the Microsoft
page problem.  Please advise if this should get a seperate bug report.

Comment 1

18 years ago
Dup of 51163 "Width of vertical scrollbar ignored until window is resized
(causing page to be too wide)"

*** This bug has been marked as a duplicate of 51163 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Reopening this bug up.  The second paragraph of my initial report is a duplicate
of Bug 51163, but the 1st paragraph dealing with Microsoft's site has a
different set of symptoms.  For one, re-sizing the page does not correct the
layout issue there.  Prior to re-opening I pulled down build 2000090808, and I'm
still seeing the same problem.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

18 years ago
dup of 20804 then, about the same site and phenomena:
"Most of a row is being painted off the page."

*** This bug has been marked as a duplicate of 20804 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.