Feature Request: Specify Account in status bar when downloading mail

RESOLVED DUPLICATE of bug 66860

Status

Thunderbird
Folder and Message Lists
--
enhancement
RESOLVED DUPLICATE of bug 66860
8 years ago
7 years ago

People

(Reporter: James H. Cutts III, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.23 (20090812)

When using Thunderbird with multiple e-mail account (4 at this time) it would be nice to know from which e-mail account the mail was being retrieved in the status bar during a "get mail" cycle.  Currently the message is "Downloading message n of m".  At times I'll have multiple messages on multiple accounts, it would be nice if the message were to read "Downloading from <account> messages n of m".

Reproducible: Always

Steps to Reproduce:
1. Have multiple e-mail accounts, all with multiple messages to retrieve.
2. <Ctrl-T> to download all mail.
3. Watch status bar.
Actual Results:  
The "Downloading message n of m" will reflect the different number of messages, but not the account that is being processed.

Expected Results:  
(Desired Results): The status bar message would read: "Downloading from <account> messages n of m" for the different accounts.
Whiteboard: dupeme

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 66860
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.