"Search Everywhere" is a vague term, should be changed

RESOLVED DUPLICATE of bug 462578

Status

Thunderbird
Search
--
enhancement
RESOLVED DUPLICATE of bug 462578
9 years ago
9 years ago

People

(Reporter: mlissner@michaeljaylissner.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.4pre) Gecko/20090921 Ubuntu/9.04 (jaunty) Firefox/3.5.2
Build Identifier: 3.0b4pre

In the new search bar, the grayed out text says "search everywhere." I'm not sure if this means to search all of my folders, or if it means to search all of the fields of the messages. 

If it's the former, it should say something like "search all [indexed] folders." If the latter, it should say "search all fields." Or something. I haven't figured out its behavior yet, and I think this is part of the reason.

Reproducible: Always

Comment 1

9 years ago
It was changed to "Search all messages" yesterday, and that is what appears in the current nightly. You should read bug 462578 to get idea of the discussions, which are very difficult, about which terms to use.
(Reporter)

Comment 2

9 years ago
Ah, indeed. I'll just mark this as a dup. Sounds like they're all over it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462578
You need to log in before you can comment on or make changes to this bug.