Cannot post to newsgroup after migrating from 2.0.0.23 tp 3.0b4

RESOLVED DUPLICATE of bug 484656

Status

P3
normal
RESOLVED DUPLICATE of bug 484656
9 years ago
9 years ago

People

(Reporter: bernie, Unassigned)

Tracking

Thunderbird 3.0b4
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
With 3.0b4 I cannot longer post to any newsgroup on the eternal-september.org news server. I get a message to check the setup of the newsserver. I can post to the mozilla servers from 3.0b4, and I can post to eternal-september from TB2. 

A separate profile is being used for TB3 and all contents of the old profile have been copied into the new profile.

No problem reading from eternal-september.org following the migration.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 484656
You need to log in before you can comment on or make changes to this bug.