No tasks in todaypane on Lightning 1.0Pre on Seamonkey 2.1a1pre

RESOLVED DUPLICATE of bug 517683

Status

Calendar
Lightning: SeaMonkey Integration
RESOLVED DUPLICATE of bug 517683
8 years ago
8 years ago

People

(Reporter: Sivaram Kannan, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20090927 Lightning/1.0pre SeaMonkey/2.1a1pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20090927 Lightning/1.0pre SeaMonkey/2.1a1pre

Tested on both Seamonkey 2.0beta and 2.1a1pre.

Tasks are not getting displayed on the Todayspane. There is no option to switch between different pane views(Events & Tasks, Events only, Tasks only)

Reproducible: Always

Steps to Reproduce:
Install lightning.xpi to seamonkey 2.0beta and seamonkey 2.1a1pre.
Actual Results:  
No Tasks being displayed in the today's pane.

Expected Results:  
Today's pane will not display Tasks.

Updated

8 years ago
Component: General → Lightning: SeaMonkey Integration
Product: SeaMonkey → Calendar
QA Contact: general → lightning-seamonkey

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 517683
You need to log in before you can comment on or make changes to this bug.