No symbols for crash on Mac mochitest box minidump

RESOLVED DUPLICATE of bug 519194

Status

defect
RESOLVED DUPLICATE of bug 519194
10 years ago
6 years ago

People

(Reporter: johnath, Assigned: ted)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

I know we've had similar bugs in the past, so I double-checked with catlee before filing.

Just had a crash in:

OS X 10.5.2 mozilla-1.9.2 test mochitests on 2009/09/29 11:55:23
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox3.6-Unittest/1254250523.1254251018.23452.gz&fulltext=1#err2

which has a minidump, but just offsets, no symbols. We believed this to be fixed, so maybe we're looking at a regression, or an edge case?
I don't see anything obviously wrong from looking at the logs. Between this and bug 519194 I wonder if we have some weird root cause here. This sort of reminds me of that bug where we had the wrong DIST_BIN and were running the wrong binaries, but I presume if we were seeing that again we would see the same symptoms.
I am not sure there is anything for serverops here.  Please move it back if there is.
Assignee: server-ops → nobody
Component: Server Operations → Socorro
Product: mozilla.org → Webtools
QA Contact: mrz → socorro
Component: Socorro → Release Engineering
Product: Webtools → mozilla.org
QA Contact: socorro → release
Assignee: nobody → ted.mielczarek
Figured out the root cause.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 519194
Blocks: 438871
Whiteboard: [orange]
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.