If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Oops---Image Manager Prefs in commercial version

VERIFIED INVALID

Status

SeaMonkey
UI Design
P3
normal
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: verah (gone), Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The Images Preferences dialog has made a sudden appearance in the commerical 
version. I'm seeing this in build ID 2000090708.
(Reporter)

Comment 1

17 years ago
Er, let me be a little more precise. It's there, but shouldn't be.
arrrgh, bugzilla died (so i dunno if this'll be a redundant posting)...

marking invalid since i believe this is expected behavior (using 2000.09.11.xx
comm bits on all 3 platforms). in the commercial builds the Adv > Images panel
has only two radio buttons:

* Accept all images
* Do not load any images

by default, "accept all images" should be selected. this feature is here to be
consistent with 4xp (bug 21952, as an example; couldn't find the one where it
was implemented).

however, in mozilla, there are additional preferences that do appear --in
commercial builds, you can add these by adding user_pref("imageblocker.enabled",
true); to your prefs.js. these addtional features are:

* a radio button for "Accept images that come from originating server only"
* a checkbox "Alert me before downloading an image"
* a button which launches the Image Manager dialog called "View Image
Permissions"
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Component: Single Signon → XP Apps
Resolution: --- → INVALID
(Assignee)

Comment 3

17 years ago
Sarah's correct.  scottm wanted to shorten the advanced pref panel in the 
commercial tree so he removed the image stuff from it and put it under it's own 
subpanel, just as is done in the mozilla tree.

So this is a turn-around -- Q/A marks the bug as resolved and engineering marks 
it as verified.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.