plugin update check is incorrectly detecting my updated flash plugin

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Plugins
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
on the plugin update stage check page, it is incorrectly saying my updated flash plugin (10.0.18.r32) is potentially vulnerable and needs an update.  Meanwhile, when i click the update button, it takes me to the latest flash updater page with the same version.

Using page: https://www-trunk.stage.mozilla.com/en-US/plugincheck/

Check out the video screencast in the URL.  My guess is the update check page is missing the string comparison of .32 portion.

Comment 1

8 years ago
I've updated the pfs2 database from 
10.0.18.32 over to 10.0.18.0 which is what the pfs client JS currently detects.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Duplicate of this bug: 519795
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 3

8 years ago
Verified fix on staging for flash plugin.  

Page now displays:

Shockwave Flash
Shockwave Flash 10.0 r32 	You're Safe
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.