Closed Bug 520243 Opened 12 years ago Closed 12 years ago

mutilated inbox

Categories

(Thunderbird :: General, defect)

Other
Linux
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 516884

People

(Reporter: estellnb, Unassigned)

Details

User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.10 (like Gecko) SUSE
Build Identifier: 3.0b4, MozillaThunderbird-3.0b4-1.1

  Since 3.0b4 all inboxes are combined into one. 
However this is not useful at all.
If I wanted all emails to be debarked in the same mailbox I would use a singleton email account and let the emails of all other accounts be forwarded.
  Please do at least provide an easy to find option in the settings menu to reinforce the old behaviour. People hate feature regressions and will go away to use another email messenger instead!

Reproducible: Always
Switch from Smart Folders mode to All Folders? It's the little left/right buttons above the folder list pane.
Still can not find the option though I have looked through a second time.
What are exacetly the menu points to select Settings->... or Accounts->...?
How can I run Thb. in english without deinstalling the de-langpack? - does not react on locale-env-vars.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516884
THXs for your quick reply!!; please take the effort to answer as quick as before since I will have to file a downstream bug for this otherwise!
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
ok; if it is a non-resolved DUP I will have to report downstreams.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516884
Elmar, there is an easy fix for your problem. The folder pane where all
accounts and folders are listed is on the left. In its heading, you should see
something like "Smart Folders" in your language. At the right of this bar,
there are small < and > buttons. Click them until you see the "All Folders"
view.

This is a new feature which has been introduced recently. To avoid users who
are coming from older versions to be confused, there will be a migration page,
asking the user what to do. This is worked on in bug 516884, and therefore Phil
has duped your bug to that one (and I would have done so now if he hadn't resolved it already).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.