Unable to launch Address Picker window second time.

VERIFIED DUPLICATE of bug 52671

Status

P2
normal
VERIFIED DUPLICATE of bug 52671
18 years ago
14 years ago

People

(Reporter: skasinathan, Assigned: saari)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
steps:
1. Launch Compose window. Launch Address Picker window.
2. Select one or more address. Click ok.
3. Again try to launch Address Picker window to add/delete address. Doesn't able
launch Address picker window.

Build and platform:
Today's commercial build on Win NT.  Couldn't reproduce on Linux and Mac.

Comment 1

18 years ago
reassigning to varada.
Keywords: nsbeta3

Comment 2

18 years ago
really reassigning.
Assignee: putterman → varada

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 3

18 years ago
really accepting :-).

Comment 4

18 years ago
marking nsbeta3+ per mail triage.
Priority: P3 → P2
Whiteboard: [nsbeta3+]

Comment 5

18 years ago
changing QA to suresh
QA Contact: esther → suresh

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
Marking Worksforme.
I am using Mac/linux/windows build - 9/14/2000 builds - they seem to work 
allright.
(Reporter)

Comment 7

18 years ago
I still see this using 2000-09-14-09-M18 build on Win NT. :)
Reopening...
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 8

18 years ago
I guess I should wait till tomorrow's build to close this. It worked fine on 
jfd and my debug build on these platforms.
I didnt know about the release builds - Sorry about that.
Status: REOPENED → ASSIGNED

Comment 9

18 years ago
This is a focus issue.
Steps.
1- Launch Mailcompose and click on address and select an address.
2- You cant click on any of the toolbar buttons now.
3- Click on any other window or minimize the compose window (not resize)
4- Restore the window and watch that the toolbar buttons have disappeared.
5- Click on MessagePane to get back focus and to see the buttons again.
6- Clicking on the buttons works now.
Re-assigning to Saari.
Assignee: varada → saari
Status: ASSIGNED → NEW

Comment 10

18 years ago
clearing nsbeta3+ for triage by new owners
Whiteboard: [nsbeta3+]
(Assignee)

Comment 11

18 years ago
Try this again, I just fixed a bunch of focus bugs.
still not working!

*** This bug has been marked as a duplicate of 52671 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 13

18 years ago
verified as dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.