Firefox crashes when working with Gmail [@UserCallWinProcCheckWow ]

VERIFIED DUPLICATE of bug 501429

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 501429
9 years ago
9 years ago

People

(Reporter: Aman Alam, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

My browser crashed several times when either i navigated away from Gmail, or reloaded the page.
the error console reported several things from a meaningless value to unclosed {!



Reproducible: Sometimes

Steps to Reproduce:
1.Open and log into gmail account
2.either reload the page, or navigate away from it
3.will produce a stop warning, or will crash
Actual Results:  
Crashes

Expected Results:  
Let me do what i wanted to!

Comment 1

9 years ago
Post your crash ID:
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Version: unspecified → 3.5 Branch

Comment 4

9 years ago
bp-a78e14fc-375e-4170-9d1e-3ab452091013
0  	 	@0x5098b47  	
1 	user32.dll 	UserCallWinProcCheckWow 	
2 	user32.dll 	DispatchMessageWorker 	
3 	user32.dll 	DispatchMessageW 	
4 	xul.dll 	nsAppShell::ProcessNextNativeEvent 	widget/src/windows/nsAppShell.cpp:165
5 	winmm.dll 	timeGetTime 	
6 	xul.dll 	nsBaseAppShell::OnProcessNextEvent 	widget/src/xpwidgets/nsBaseAppShell.cpp:296
7 	xul.dll 	nsThread::ProcessNextEvent 	xpcom/threads/nsThread.cpp:497
8 	xul.dll 	nsBaseAppShell::Run 	widget/src/xpwidgets/nsBaseAppShell.cpp:170
9 	xul.dll 	nsAppStartup::Run 	toolkit/components/startup/src/nsAppStartup.cpp:193
10 	nspr4.dll 	PR_GetEnv 	
11 	firefox.exe 	wmain 	toolkit/xre/nsWindowsWMain.cpp:110
12 	firefox.exe 	__tmainCRTStartup 	obj-firefox/memory/jemalloc/src/crtexe.c:591
13 	kernel32.dll 	BaseProcessStart
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Summary: Firefox crashes when working with Gmail → Firefox crashes when working with Gmail [@UserCallWinProcCheckWow ]
Duplicate of bug: 501429

Comment 5

9 years ago
The bug 501429 whiteboard says that this should be fixed by bug 500925, which should be in the 3.5.6 update.

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.