Gmail tab crash while closing it's tab [@ UserCallWinProcCheckWow ] (caused by Google Talk Plugin)

RESOLVED WORKSFORME

Status

()

defect
P3
critical
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: francisdinh, Unassigned)

Tracking

({crash})

1.9.1 Branch
x86
Windows XP
Points:
---
Dependency tree / graph
Bug Flags:
blocking1.9.2 -

Firefox Tracking Flags

(blocking1.9.2 -, status1.9.2 wanted)

Details

(Whiteboard: [Caused by Google Talk Plugin][crashkill][crashkill-thirdparty][#2 Firefox 3.5.5 topcrash], crash signature)

Attachments

(1 attachment)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

When I just closed the Gmail tab in Firefox, it suddenly crashes with this report:

Add-ons: {CF40ACC5-E1BB-4aff-AC72-04C2F616BCA7}:1.5.2.35,toolbar@alexa.com:1.3.0,en-CA@dictionaries.addons.mozilla.org:1.1.2,{59c81df5-4b7a-477b-912d-4e0fdf64e5f2}:0.9.85,{1018e4d6-728f-4b20-ad56-37578a4de76b}:3.3.13,{1ABADB6E-DC4B-11DA-9F70-791A9CD9513E}:0.6.0,{77b819fa-95ad-4f2c-ac7c-486b356188a9}:1.5.20090525,{CAFEEFAC-0016-0000-0001-ABCDEFFEDCBA}:6.0.01,{CAFEEFAC-0016-0000-0005-ABCDEFFEDCBA}:6.0.05,{CAFEEFAC-0016-0000-0006-ABCDEFFEDCBA}:6.0.06,{CAFEEFAC-0016-0000-0007-ABCDEFFEDCBA}:6.0.07,{CAFEEFAC-0016-0000-0011-ABCDEFFEDCBA}:6.0.11,{CAFEEFAC-0016-0000-0014-ABCDEFFEDCBA}:6.0.14,jqs@sun.com:1.0,{03e037d3-f080-4c0b-bdb5-a70c693ae36d}:2.0.0.58,{20a82645-c095-46ed-80e3-08825760534b}:1.1,{7f57cf46-4467-4c2d-adfa-0cba7c507e54}:0.12.2,{ABDE892B-13A8-4d1b-88E6-365A6E755758}:1.0,{972ce4c6-7e08-4474-a285-3208198ce6fd}:3.0.11,{ff356687-aa08-463d-a46c-11c451824939}:4.2.4,{dd30bf68-268a-4815-ad48-8740b774c764}:4.2.4
BuildID: 2009060215
CrashTime: 1246387505
InstallTime: 1244838878
ProductName: Firefox
SecondsSinceLastCrash: 308
StartupTime: 1246387219
Theme: RedCats_b
URL: https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox&format=guided
Vendor: Mozilla
Version: 3.0.11

This report also contains technical information about 

Is this ever going to be fixed?

Reproducible: Always

Steps to Reproduce:
1. Open Gmail
2. Open another tab
3. Close Gmail
4. Whoops!
Actual Results:  
Get a window saying that Firefox crashed with the messange above

Expected Results:  
Close tabs like what it would to to other tabs.
Summary: Gmail tab crash!!! → Gmail tab crash while closing it's tab
works for me - Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1)
Gecko/20090616 Firefox/3.5

https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report#How_to_get_a_crash_ID_with_the_Mozilla_Crash_Reporter
It also happens when you go back or close Firefox when using Gmail.

Here's my crash report: http://crash-stats.mozilla.com/report/index/341e944f-6080-44c1-9a30-aeaf22090630
Severity: major → critical
0  	 	@0x4268b47  	
1 	user32.dll 	UserCallWinProcCheckWow 	
2 	user32.dll 	DispatchMessageWorker 	
3 	user32.dll 	DispatchMessageW 	
4 	xul.dll 	nsAppShell::ProcessNextNativeEvent 	mozilla/widget/src/windows/nsAppShell.cpp:148
5 	nspr4.dll 	PR_IntervalNow 	mozilla/nsprpub/pr/src/misc/prinrval.c:77

Reporter:
Please open about:plugins (enter as URL in Firefox) and confirm that no google plugin is installed and that you flash10
Keywords: crash
Summary: Gmail tab crash while closing it's tab → Gmail tab crash while closing it's tab [@ UserCallWinProcCheckWow ]
Two of the crash reports (oh the few that left comments) indicated open a PDF and I think the other says downloading a PDF.  One states logging out of gmail (probably this bug reporter) and the others are just completely useless in the sense that no comments were left.

The crashes spiked on from 177 with 2009042300, to 1 with 2009051700 to 2073 on the 2009060200 build.  I'm guessing these are Firefox 3.0.x release dates or something like that.  

Not sure if this is useful or not.  Maybe try updating adobe reader
Adobe8 is known to crash, upgrading to 9.1 fixes this but the SSteps to reproduce doesn't contain something about opening PDFs
Searched google with UserCallWinProcCheckWow and looks like it is related to user32.dll.
supernova: err, yeah, as the stack trace from comment 3 shows, it is, but that's not particularly helpful :)

nprpbrowserrecordplugin.dll  	1.0.1.200  	6DA2A536C7884327A47D19CC37E7A31217  	nprpbrowserrecordplugin.pdb

is the only plugin the reporter has, it'd be nice if that was disabled.

matti: please try to spot plugins from the modules list in crash-stats, it saves us from asking users :)
Same Problem here. Find a solution that worked for me.
Reproducible: Always

Steps to Reproduce:
1. Open Gmail
2. Open another tab
3. Close or go away from Gmail
4. Whoops! Suddenly Firefox closes
Actual Results:  
Get a window saying that Firefox crashed with the message to report crash.

Solution for me was:
--> Uninstall googletalk plugin (From control panel -> add or remove programs)
Hi Folks,

I had the exact same problem. Wanted to confirm Jorge's steps to reproduce.

However the googletalk plugin was not in my control panel/add or remove programs. (I am running XP SP3).

However I removed it via these steps;

--> From within Firefox

1) Tools/Addons
2) Select Plugins tab
3) Click the Disable button next to "Google Talk Plugin"

No more crashing firefox ..
Whiteboard: [Caused by Google Talk Plugin]
(In reply to comment #9)
> Hi Folks,
> 
> I had the exact same problem. Wanted to confirm Jorge's steps to reproduce.
> 
> However the googletalk plugin was not in my control panel/add or remove
> programs. (I am running XP SP3).
> 
> However I removed it via these steps;
> 
> --> From within Firefox
> 
> 1) Tools/Addons
> 2) Select Plugins tab
> 3) Click the Disable button next to "Google Talk Plugin"
> 
> No more crashing firefox ..

Good call. I have been having this issue for several weeks in both Firefox 3.0.x and 3.5.x. I had tried disabling all add-ons, but never ventured to the plugins. By disabling Google Talk Plugin, the problem stopped. Sounds more like a Google issue? Regardless, thanks for the work-around suggestion!
Summary: Gmail tab crash while closing it's tab [@ UserCallWinProcCheckWow ] → Gmail tab crash while closing it's tab [@ UserCallWinProcCheckWow ] (caused by Google Talk Plugin)
This is currently the #4 topcrash in 3.5.2, confirming.

A user on SUMO reported fixing this crash stack by uninstalling "My Search toolbar" (MyWebSearch) from Add/Remove programs.  This user didn't have Google Talk Plugin.

Reported crash stacks:
bp-4a1bdaa6-58c0-4c7a-a6b8-1ca9d2090828
bp-56bc365c-f1b4-4b52-8a09-45f622090828 

Chat log:
https://chat-support.mozilla.com:9091/plugins/fastpath/chat-conversation.jsp?sessionID=43ay0x67665 (authentication required)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Blocks: 513614
I've spotted a similar issue while trying to disable Vmware esx plugin (VMware WebCenter Remote MKS Plug-in, 2.1.0.0), which caused my browser to crash. (Firefox 3.0.6, Windows Server 2003 R2)

http://crash-stats.mozilla.com/report/index/ac902857-08f6-4647-a432-d4d3b2090831?p=1
perhaps a dupe of 489970 (or vice versa)
Duplicate of this bug: 516182
--> Core::Plugins
Component: General → Plug-ins
Priority: -- → P2
Product: Firefox → Core
QA Contact: general → plugins
Version: unspecified → 1.9.1 Branch
Flags: blocking1.9.2+
Kev: can we get any debug data from our fine friends at Google?
Assignee: nobody → jst
Could it be that we unloaded the plugin but Windows is still planning to call an address in that library?  It seems possible this might be fixed by not unloading the plugin.

It seems that *none* of the crashes with this signature have the google talk plugin loaded.
I've got the fix for bug 500925 merged to 1.9.1 which would make it so that we never unload plugins on 1.9.1, which could fix this bug. Worth trying out IMO, since we have very little else to go on. There doesn't seem to be many, if any, crashes in 3.6 that match this signature (there's some (4) in UserCallWinProcCheckWow(), but they're likely unrelated problems), so that's a good sign that this is fixed for 1.9.2.

My patch needs some testing etc, once I've done that I'll get it into this bug...
Whiteboard: [Caused by Google Talk Plugin] → [Caused by Google Talk Plugin][crashkill]
Whiteboard: [Caused by Google Talk Plugin][crashkill] → [Caused by Google Talk Plugin, likely fixed by bug 500925][crashkill]
It's been happening since long time ago in my case, I'm just used to it :(

My last reports:

bp-c3eb0cdc-9944-4295-914f-d09c22091028	28/10/2009	11:38
bp-ad95c157-1953-4efe-a682-e2f942091027	27/10/2009	18:27
bp-edb93f2e-4529-4b0e-b21f-01a9f2091027	27/10/2009	16:42
0a3ff35b-a27a-43f9-85ef-9485cbfef30a	23/10/2009	14:58
bp-9ed66819-34c7-4eb9-9cdb-37bad2091022	22/10/2009	12:06
bp-e2871316-e339-48ff-a1e0-9aa7f2091022	22/10/2009	11:45
bp-84a1a26b-0a86-4cfb-9f0c-14ff72091022	22/10/2009	9:01
bp-4b315e46-ee2e-4931-bf72-68c462091021	22/10/2009	8:52
b648c9b1-4a45-4179-bddd-08cdc76a2fe1	22/10/2009	8:36
8c228dcd-de49-4568-822f-144c290c84a3	21/10/2009	19:07
(In reply to comment #18)
> I've got the fix for bug 500925 merged to 1.9.1 which would make it so that we
> never unload plugins on 1.9.1, which could fix this bug. 

When/how will we know if this had any effect?
Depends on: 500925
Whiteboard: [Caused by Google Talk Plugin, likely fixed by bug 500925][crashkill] → [Caused by Google Talk Plugin, likely fixed by bug 500925][crashkill][crashkill-thirdparty]
(In reply to comment #20)
> (In reply to comment #18)
> > I've got the fix for bug 500925 merged to 1.9.1 which would make it so that we
> > never unload plugins on 1.9.1, which could fix this bug. 
> 
> When/how will we know if this had any effect?

We have three people who say they have always reproducible cases of this bug
* anup (from bug 516182)
* anet (this bug)
* francisdinh (this bug)
Can we get a test build they could use and see if they are still getting a crash.  I can coordinate with them if that helps.
Yes, Tim, please coordinate with them and let's see if we've fixed this at all.
Keywords: qawanted
Duplicate of this bug: 522070
nanet, anup, francisdinh - Can you three re-test this with a special build when it is ready?

Damon, jst - What's the latest on the fix mentioned in comment #18?  Does this mean this bug is fixed by the same fix as bug 500925? Didn't see a response to damon's question in comment #20.

Can I get a patched build to give to nanet, Anup and francisdinh to try out?
(In reply to comment #20)
> (In reply to comment #18)
> > I've got the fix for bug 500925 merged to 1.9.1 which would make it so that we
> > never unload plugins on 1.9.1, which could fix this bug. 
> 
> When/how will we know if this had any effect?

Now that 3.5.6pre has been around for a while we've got enough data to see that this crash is *not* fixed. So there's something else going on here entirely :(

Tim, this was fixed on the 1.9.1 in late October, so any nightly 1.9.1 build would contain the "fix" here, but it really looks like this is not fixed. Steps to reproduce would of course be awesome, but there's virtually nothing to go on here, so I'm not sure where to even start :(
I have been having this problem since firefox 3 probably, a good long time.

I took another shot at it today.  I created a new profile, and reproduced the bug there, using the same method as described above.  Thus it isn't related to plugins or any user settings.

Also today I setup a new vista install at work and tested it there with the latest firefox, and it doesn't happen.  I have no idea what would cause this, any suggestions?

If you want to use me for testing, I'm experienced with coding and can probably help.  Just email me: nate359@gmail.com
I could test it with the special build, just tell me where should I download it.
(In reply to comment #27)
> I could test it with the special build, just tell me where should I download
> it.

Could you try a build from ftp://ftp.mozilla.org/pub/firefox/nightly/2009-11-19-04-mozilla-1.9.1/ ?

I suspect you'll still see the problem with that build, if you do, please provide us with the crash info. You can get the links to your crashes by typing about:crashes in the URL bar once you bring the browser back up. Also, it'd be great if you could list the plugins you have installed here as well, you can get the list by typing about:plugins in the URL bar. Names, and descriptions is all that's important, the long lists of mimetypes is not.

Nate, if you could try the same thing that would help as well!
(In reply to comment #26)
> I have been having this problem since firefox 3 probably, a good long time.
> 
> I took another shot at it today.  I created a new profile, and reproduced the
> bug there, using the same method as described above.  Thus it isn't related to
> plugins or any user settings.
> 
> Also today I setup a new vista install at work and tested it there with the
> latest firefox, and it doesn't happen.  I have no idea what would cause this,
> any suggestions?
> 
> If you want to use me for testing, I'm experienced with coding and can probably
> help.  Just email me: nate359@gmail.com

I'd love to hear more about the nature of this crash on your system. How do you reproduce it, if it's random, how long does it generally take to Firefox to crash, and any patterns you've noticed maybe triggering this easier/faster? And as I said in my previous comment, links to your specific crashes and plugin info would be helpful here (even if you didn't install any specific plugins, Firefox might find some that are already on the system)! And while you're at it, list any extensions that show up in the add-ons list (Tools->Add-ons).
Open Gmail, sign in, and now navigate away from the same tab, either by signing out, or by going to some other url than gmail. it will crash.
just takes 1/2 seconds on m core2duo machine to crash.
these are the ways to reproduce the error.

will post the plugins too..when im at my pc.
thanks!

(In reply to comment #29)
> (In reply to comment #26)
> > I have been having this problem since firefox 3 probably, a good long time.
> > 
> > I took another shot at it today.  I created a new profile, and reproduced the
> > bug there, using the same method as described above.  Thus it isn't related to
> > plugins or any user settings.
> > 
> > Also today I setup a new vista install at work and tested it there with the
> > latest firefox, and it doesn't happen.  I have no idea what would cause this,
> > any suggestions?
> > 
> > If you want to use me for testing, I'm experienced with coding and can probably
> > help.  Just email me: nate359@gmail.com
> 
> I'd love to hear more about the nature of this crash on your system. How do you
> reproduce it, if it's random, how long does it generally take to Firefox to
> crash, and any patterns you've noticed maybe triggering this easier/faster? And
> as I said in my previous comment, links to your specific crashes and plugin
> info would be helpful here (even if you didn't install any specific plugins,
> Firefox might find some that are already on the system)! And while you're at
> it, list any extensions that show up in the add-ons list (Tools->Add-ons).
I just used the profile manager, created a new profile, logged into my gmail then tried to go back to the default homepage.  It seems to start unloading the page, pause for half a second(probably just getting ready to report the crash) then goes to the crash screen.  I went back into the same profile and found the crash report I submitted:  http://crash-stats.mozilla.com/report/pending/d6b9d58d-8fb1-4be1-8902-884132091119

That crash report relates back to this bug, so it's probably attached already.

...And I just solved the problem.  I just checked for extensions in my new profile, which there were none, then went and checked Plug-ins, of which there were tons.  Including the Google Talk Plugin 1.0.5.0 "Google Talk NPAPI Plugin"

I've tested this solution on my default profile and it's fixed.  For it it was totally this plugins fault.  How frustrating.  I think it might be the plugin to do video chat from the browser.  I remember installing that, but I'm not sure if that's when the crash started.  Maybe it only started crashing after firefox updated.
(In reply to comment #28)
> (In reply to comment #27)
> > I could test it with the special build, just tell me where should I download
> > it.
> 
> Could you try a build from
> ftp://ftp.mozilla.org/pub/firefox/nightly/2009-11-19-04-mozilla-1.9.1/ ?
> 
> I suspect you'll still see the problem with that build, if you do, please
> provide us with the crash info. You can get the links to your crashes by typing
> about:crashes in the URL bar once you bring the browser back up. Also, it'd be
> great if you could list the plugins you have installed here as well, you can
> get the list by typing about:plugins in the URL bar. Names, and descriptions is
> all that's important, the long lists of mimetypes is not.
> 
> Nate, if you could try the same thing that would help as well!

I didn't install a new build, I just disabled the Google Talk Plugin and it works. I remember installing it at the very begining when it was launched, but never worked for me.
(In reply to comment #32)
> I didn't install a new build, I just disabled the Google Talk Plugin and it
> works. I remember installing it at the very begining when it was launched, but
> never worked for me.

How it gets installed? I have downloaded the installer and installed it on XP. But the plugins tab doesn't list the Google Talk plugin. Is another software package needed to have this mentioned plugin available?

How many of you have Quicktime installed on their system? As Tony pointed to me a lot of crashes with this signature could also be Quicktime related.
I think the plugin is related to gmail asking to to enable video chat.  If you don't have Google Chat listed under your Plugins, are you sure it's the same crash we are getting?
That's why I ask which installation package you have used. I'm trying to get this crash reproduced on my own machine but wasn't able to until now. So you have simply installed the application offered at http://www.google.com/talk/ or is another application necessary? Which technology is used by Google for the video chat? Is that Flash or is the Quicktime plugin used for?
I think it's not flash or quicktime, I think it's a custom method of displaying the video.  If I'm not mistaken, gmail uses AJAX to do what it does, it's not possible to display a live webcam or transmit with AJAX is it?

I installed it from the Gmail window, but I just found a link from the options that might work:

http://www.google.com/chat/video
Yah, I'm sure that link installs the offending plugin.  It didn't install for me because it's disabled.  Is there a way to uninstall a plugin?
So, um. this isn't a support forum. If you need help deleting a plugin, please use http://support.mozilla.com/
I meant as a way of testing that is indeed where that plugin comes from.
I was unable to reproduce this crash using the latest google talk which is 1.0.18.0. Does anyone know where the 1.0.5.0 version of google talk can be downloaded? Also, is anyone able to reproduce the crash with google talk 1.0.18.0?

btw: google talk 1.0.18.0 doesn't appear to work with the latest nightly of Namoroka so that could be one reason why we don't see the crashes there.
I suspect there is more at work then just the plugin crashing Firefox.  I'd bet google never would have released it if it was crashing Firefox.  The crashes must be caused by the interaction of something else.
I suspect that we might be able to prevent the crash on our end but there have been google applications that integrate with Firefox where they compile against our private / unfrozen interfaces which will cause a crash when those same interfaces change so I wouldn't be surprised at all if it was due to the plugin. Whatever the case, being able to reproduce this using the google talk or another plugin would help us identify whether we could prevent the crash on our end.
Nate, do you have the installer of Google Talk Plugin 1.0.5.0 still on your disk? It would be helpful so we can work on this. Seems like there is no other place where someone can download that older version (as Robert already pointed out).
One more helpful information. If you don't have the installer, can you please attach the following file?

"c:\Documents and Settings\%user%\Application Data\Mozilla\plugins\npgoogletalk.dll" 

Removing that file should also stop Firefox loading this plugin. Otherwise you can also delete the following key from the registry:

HKEY_CURRENT_USER\Software\MozillaPlugins\@talk.google.com/GoogleTalkPlugin

But please don't delete this file! It's really needed for more investigation. Please attach it on this bug. Thanks.
it is 1.0.2.0, hope this helps
Nanet, thanks so far. Regarding comment 18 can you please try a current nightly build of Shiretoko? If the crash doesn't occur anymore your problem could be fixed by bug 500925. Here the download link: 

http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-mozilla-1.9.1/
Johnny, given that we have less users for 1.9.1 nightly builds it will make it hard to assume that it will be fixed for 3.5.6. Looking at the crash stats shows me that we have at least one crash from 2009-11-19. Given that your fix went in the 1.9.1 branch last month it seems like it will not fix it.

http://crash-stats.mozilla.com/report/list?product=Firefox&version=Firefox%3A3.5.6pre&query_search=signature&query_type=exact&query=UserCallWinProcCheckWow&date=&range_value=1&range_unit=weeks&do_query=1&signature=UserCallWinProcCheckWow

Also for 3.6b3 we have a big amount of crashes:
http://crash-stats.mozilla.com/report/list?product=Firefox&version=Firefox%3A3.6b3&query_search=signature&query_type=exact&query=UserCallWinProcCheckWow&date=&range_value=1&range_unit=weeks&do_query=1&signature=UserCallWinProcCheckWow
I doubt I still have my installer because it would have downloaded temporarily.

The version that was crashing me was definitly .18.0 so whatever the older versions do the newer version does too.
Nate, can you please check the build from comment 46? Does it still crash even when you have version 1.0.18.0 installed now? If it still crashes can you please tell us which other software you have installed which offers plug-ins for Firefox?

FWIW this is the topcrasher for 3.5.5 now. Just for an overview the following steps are reported:

* Logging out of Gmail
* Upgrading a plugin (Quicktime, Adobe Acrobat) which asks to close Firefox
* Opening a PDF document and display it inside the browser
* Playing online games (e.g. EarthEternal)
(In reply to comment #47)
> Johnny, given that we have less users for 1.9.1 nightly builds it will make it
> hard to assume that it will be fixed for 3.5.6. Looking at the crash stats
> shows me that we have at least one crash from 2009-11-19. Given that your fix
> went in the 1.9.1 branch last month it seems like it will not fix it.

Henrik, see comment #25 :(
Well, I'm at work right now, once I get home I can test it if you want.

You can't reproduce the crash with 3.5.5 on your own?  Will the pre-release be removable or affect my firefox at home?
(In reply to comment #51)
> Well, I'm at work right now, once I get home I can test it if you want.
> 
> You can't reproduce the crash with 3.5.5 on your own?  Will the pre-release be
> removable or affect my firefox at home?
I wasn't able to reproduce with 3.5.5 (or other versions for that matter) and I know other people haven't been able to as well. :(
(In reply to comment #50)
> Henrik, see comment #25 :(

Sorry, missed that. Johnny, can you please have a look at bug 530560? I would need those information so I can move on with the community in parallel.

(In reply to comment #51)
> You can't reproduce the crash with 3.5.5 on your own?  Will the pre-release be
> removable or affect my firefox at home?

No, just use the zip build and extract it into another folder. You can safely remove it afterward.
There are multiple plugins involved here.  The only one that we have any clue on making progress on is quicktime.  JST is spinning off new bugs now for those.  -'ing.
Flags: blocking1.9.2+ → blocking1.9.2-
(In reply to comment #54)
> There are multiple plugins involved here.  The only one that we have any clue
> on making progress on is quicktime.

I cannot find any stack which lists any of the quicktime modules. All reporters are talking about a restart of the browser and that Firefox crashed right after accepting the "confirm close" dialog box. In general all bugs have "closing a tab" in common.
It appears from the crash comments that several of the quicktime crashes happened when the quicktime installer shutdown Firefox and those stacks wouldn't necessarily have quicktime modules in the stack. So, the quicktime installer might be shutting down Firefox in a way that causes Firefox to crash.
The problem probably has something to do with this Google Talk Video Chat plugin, as disabling that prevents the crash.  That plugin accesses both the webcam and sound capture and output.  Maybe it's related to how it does that?
With 1.0.18.0 there doesn't appear to be a separate plugin for video for me... All I have under about:plugins and in the add-ons mgr. is a single Google Talk plugin. Nate, what version of the Google Talk and the Google Talk Video Chat plugins are you running?
Can someone of you who can reproduce this bug please disable the webcam and sound device inside the Windows hardware settings? Is the crash still present under such a condition?
I've tried numerous times to reproduce using gtalk (including the 1.0.2.0 attached) and so far have been unable to reproduce. Can someone experiencing this bug please post a list of their plugins from about:plugins? Thanks
I've contact with another guy via email. Once I have more in-detail information I will report here again. He has accepted to run a WinDBG session.
Here is a list of what shows up in mine, and this firefox is affected by the bug if I re enabled Google Talk:

Shockwave Flash

    File name: NPSWF32.dll
    Shockwave Flash 10.0 r32

MIME Type 	Description 	Suffixes 	Enabled
application/x-shockwave-flash 	Adobe Flash movie 	swf 	Yes
application/futuresplash 	FutureSplash movie 	spl 	Yes
IE Tab Plug-in

    File name: npietab.dll
    IE Tab Plug-in for Mozilla/Firefox

MIME Type 	Description 	Suffixes 	Enabled
application/ietab 	IE Tab Plug-in 		Yes
Mozilla Default Plug-in

    File name: npnul32.dll
    Default Plug-in

MIME Type 	Description 	Suffixes 	Enabled
* 	Mozilla Default Plug-in 	* 	No
QuickTime Plug-in 7.6.4

    File name: npqtplugin7.dll
    The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

MIME Type 	Description 	Suffixes 	Enabled
image/jp2 	JPEG2000 image 	jp2 	Yes
image/jpeg2000 	JPEG2000 image 	jp2 	Yes
image/jpeg2000-image 	JPEG2000 image 	jp2 	Yes
image/x-jpeg2000-image 	JPEG2000 image 	jp2 	Yes
QuickTime Plug-in 7.6.4

    File name: npqtplugin6.dll
    The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

MIME Type 	Description 	Suffixes 	Enabled
video/x-m4v 	Video (protected) 	m4v 	Yes
image/x-macpaint 	MacPaint image 	pntg,pnt,mac 	Yes
image/pict 	PICT image 	pict,pic,pct 	Yes
image/x-pict 	PICT image 	pict,pic,pct 	Yes
image/png 	PNG image 	png 	Yes
image/x-png 	PNG image 	png 	Yes
image/x-quicktime 	QuickTime image 	qtif,qti 	Yes
image/x-sgi 	SGI image 	sgi,rgb 	Yes
image/x-targa 	TGA image 	targa,tga 	Yes
QuickTime Plug-in 7.6.4

    File name: npqtplugin5.dll
    The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

MIME Type 	Description 	Suffixes 	Enabled
audio/3gpp 	3GPP media 	3gp,3gpp 	Yes
video/3gpp2 	3GPP2 media 	3g2,3gp2 	Yes
audio/3gpp2 	3GPP2 media 	3g2,3gp2 	Yes
video/sd-video 	SD video 	sdv 	Yes
application/x-mpeg 	AMC media 	amc 	Yes
video/mp4 	MPEG-4 media 	mp4 	Yes
audio/mp4 	MPEG-4 media 	mp4 	Yes
audio/x-m4a 	AAC audio 	m4a 	Yes
audio/x-m4p 	AAC audio (protected) 	m4p 	Yes
audio/x-m4b 	AAC audio book 	m4b 	Yes
QuickTime Plug-in 7.6.4

    File name: npqtplugin4.dll
    The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

MIME Type 	Description 	Suffixes 	Enabled
video/mpeg 	MPEG media 	mpeg,mpg,m1s,m1v,m1a,m75,m15,mp2,mpm,mpv,mpa 	Yes
audio/mpeg 	MPEG audio 	mpeg,mpg,m1s,m1a,mp2,mpm,mpa,m2a 	Yes
audio/x-mpeg 	MPEG audio 	mpeg,mpg,m1s,m1a,mp2,mpm,mpa,m2a 	Yes
video/3gpp 	3GPP media 	3gp,3gpp 	Yes
QuickTime Plug-in 7.6.4

    File name: npqtplugin3.dll
    The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

MIME Type 	Description 	Suffixes 	Enabled
audio/x-gsm 	GSM audio 	gsm 	Yes
audio/AMR 	AMR audio 	AMR 	Yes
audio/aac 	AAC audio 	aac,adts 	Yes
audio/x-aac 	AAC audio 	aac,adts 	Yes
audio/x-caf 	CAF audio 	caf 	Yes
audio/ac3 	AC3 audio 	ac3 	Yes
audio/x-ac3 	AC3 audio 	ac3 	Yes
video/x-mpeg 	MPEG media 	mpeg,mpg,m1s,m1v,m1a,m75,m15,mp2,mpm,mpv,mpa 	Yes
QuickTime Plug-in 7.6.4

    File name: npqtplugin2.dll
    The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

MIME Type 	Description 	Suffixes 	Enabled
audio/aiff 	AIFF audio 	aiff,aif,aifc,cdda 	Yes
audio/x-aiff 	AIFF audio 	aiff,aif,aifc,cdda 	Yes
audio/basic 	uLaw/AU audio 	au,snd,ulw 	Yes
audio/mid 	MIDI 	mid,midi,smf,kar 	Yes
audio/x-midi 	MIDI 	mid,midi,smf,kar 	Yes
audio/midi 	MIDI 	mid,midi,smf,kar 	Yes
audio/vnd.qcelp 	QUALCOMM PureVoice audio 	qcp 	Yes
QuickTime Plug-in 7.6.4

    File name: npqtplugin.dll
    The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

MIME Type 	Description 	Suffixes 	Enabled
application/sdp 	SDP stream descriptor 	sdp 	Yes
application/x-sdp 	SDP stream descriptor 	sdp 	Yes
application/x-rtsp 	RTSP stream descriptor 	rtsp,rts 	Yes
video/quicktime 	QuickTime Movie 	mov,qt,mqv 	Yes
video/flc 	AutoDesk Animator (FLC) 	flc,fli,cel 	Yes
audio/x-wav 	WAVE audio 	wav,bwf 	Yes
audio/wav 	WAVE audio 	wav,bwf 	Yes
npijjiFFPlugin1 for Mozilla

    File name: npijjiFFPlugin1.dll
    npijjiFFPlugin1

MIME Type 	Description 	Suffixes 	Enabled
application/ijjiStarter 	npijjiFFPlugin1 	IFF 	Yes
ijji Auto Install Plugin for Mozilla

    File name: npijjiautoinstallpluginff.dll
    ijji Auto Install Plugin for Mozilla

MIME Type 	Description 	Suffixes 	Enabled
application/ijjiautoinstallpluginff 	ijji Auto Install Plugin for Mozilla 		Yes
Foxit Reader Plugin for Mozilla

    File name: npFoxitReaderPlugin.dll
    Foxit Reader Plug-In For Firefox and Netscape

MIME Type 	Description 	Suffixes 	Enabled
application/pdf 	Acrobat Portable Document Format 	pdf 	Yes
Java(TM) Platform SE 6 U12

    File name: npdeploytk.dll
    Java(TM) Platform SE binary

MIME Type 	Description 	Suffixes 	Enabled
application/npruntime-scriptable-plugin;DeploymentToolkit 			Yes
Microsoft® Windows Media Player Firefox Plugin

    File name: np-mswmp.dll
    np-mswmp

MIME Type 	Description 	Suffixes 	Enabled
application/x-ms-wmp 	np-mswmp 	* 	Yes
application/asx 		* 	Yes
video/x-ms-asf-plugin 		* 	Yes
application/x-mplayer2 		* 	Yes
video/x-ms-asf 		asf,asx,* 	Yes
video/x-ms-wm 		wm,* 	Yes
audio/x-ms-wma 		wma,* 	Yes
audio/x-ms-wax 		wax,* 	Yes
video/x-ms-wmv 		wmv,* 	Yes
video/x-ms-wvx 		wvx,* 	Yes
2007 Microsoft Office system

    File name: NPOFF12.DLL
    Office Plugin for Netscape Navigator

MIME Type 	Description 	Suffixes 	Enabled
application/x-msoffice12 	12.0.4518.1014 	* 	Yes
Google Update

    File name: npGoogleOneClick8.dll
    Google Update

MIME Type 	Description 	Suffixes 	Enabled
application/x-vnd.google.oneclickctrl.8 			Yes
iTunes Application Detector

    File name: npitunes.dll
    iTunes Detector Plug-in

MIME Type 	Description 	Suffixes 	Enabled
application/itunes-plugin 	This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox. 		Yes
DNA Plug-in

    File name: npbtdna.dll
    Delivery Network Acceleration by BitTorrent™

MIME Type 	Description 	Suffixes 	Enabled
application/vnd.bittorrent-dna 	DNA Plug-in 		Yes
Quake Live

    File name: npquakezero.dll
    npquakezero

MIME Type 	Description 	Suffixes 	Enabled
application/x-id-quakelive 			Yes
Silverlight Plug-In

    File name: npctrl.dll
    3.0.40818.0

MIME Type 	Description 	Suffixes 	Enabled
application/x-silverlight 	npctrl 	scr 	Yes
application/x-silverlight-2 			Yes
Microsoft Office Live Plug-in for Firefox

    File name: npOLW.dll
    Office Live Update v1.4

MIME Type 	Description 	Suffixes 	Enabled
application/OfficeLive 	Office Live Update v1.4 		Yes

Java(TM) Platform SE 6 U12
Nate, woudl it be possible for you to provide a minidump by following the steps in this document?

https://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg
Looks like bug 500925 didn't fix this.  It's topcrash #3 on 3.6b4:
http://crash-stats.mozilla.com/topcrasher/byversion/Firefox/3.6b4
Whiteboard: [Caused by Google Talk Plugin, likely fixed by bug 500925][crashkill][crashkill-thirdparty] → [Caused by Google Talk Plugin][crashkill][crashkill-thirdparty]
Over half of the UserCallWinProcCheckWow crashes on 3.6b3 were bug 434593, though.  That doesn't mean the Google talk issue isn't fixed.
Though the proportion of crashes caused by nppdf32.dll doesn't seem to have changed between beta 2 and beta 4 (constant around 50%).
Good news! I'm able to reproduce this crash now. I will figure out the needed steps which are required here and will report back tomorrow.

bp-80afe45e-5987-4b8d-8aab-0e2dd2091128
It was easier as I thought but in my case it's not related to Google Talk but the Viewpoint Mediaplayer. The top 4 frames are identical so I wonder if we are seeing the same crash as reported here or not.

Steps:
1. Download and install the Viewpoint media plugin from http://www.viewpoint.com/technologies/viewpoint-media-player.shtml
2. Open http://www.chem.msu.su/rus/Chemistry3D/reaction_mtx_r.html#
Can we assume that both crashes are related or even identical?
As talked with Robert today, developers have all the information which is needed to work on a fix. I will remove the qawanted keyword. Once a patch is ready I can start testing the fix.
Keywords: qawanted
Duplicate of this bug: 533572
Whiteboard: [Caused by Google Talk Plugin][crashkill][crashkill-thirdparty] → [Caused by Google Talk Plugin][crashkill][crashkill-thirdparty][#2 Firefox 3.5.5 topcrash]
Duplicate of this bug: 534795
(In reply to comment #70)
> 1. Download and install the Viewpoint media plugin from
> http://www.viewpoint.com/technologies/viewpoint-media-player.shtml

If you read that page closely, you'll notice that it lists Firefox 2.0 as a requirement, and states that Firefox 3.0 is not supported. Ouch.
Whiteboard: [Caused by Google Talk Plugin][crashkill][crashkill-thirdparty][#2 Firefox 3.5.5 topcrash] → [Caused by Google Talk Plugin and/or ViewPoint Media Player][crashkill][crashkill-thirdparty][#2 Firefox 3.5.5 topcrash]
Filed Bug 539282 to blocklist the plugin since it only works with Firefox 2.0 as stated on the viewpoint website. Still investigating the viewpoint crash but I doubt we'll be able to do anything on our side besides blocklisting. I'm trying to find the exact cause of the regression as well.
Robert, do you need help in finding the regression range if your time is limited? I could step in if you want.
Henrik, that would be helpful. I first narrowed it down to a checkin between Firefox 3.0 beta 3 (works) and Firefox beta 4 (crashes). I thought it might have been caused by bug 389931 so I checked out by date 2008-02-26 05:00 and it still crashed with a debug build. So I suspect a checkin between 2008-02-05 and 2008-02-26 05:00
Hey Henrik, I just verified that my debug build crashes even when building Firefox 3.0 beta 3 which doesn't crash with the official Firefox 3.0 beta 3 so the actual checkin range is the full range at this point
3.0 Beta 3 - no crash BuildID=2008020514

3.0 Beta 4 - crash BuildID=2008030714
Henrik, I brought up my old 3.0 build system and will post my findings.
Hey Henrik, so far I've narrowed it down to between
2008-02-26 05:00 crash
2008-02-19 15:00 no crash

I'll be able to narrow it down further.
(In reply to comment #82)
> Hey Henrik, so far I've narrowed it down to between
> 2008-02-26 05:00 crash
> 2008-02-19 15:00 no crash

Given your range we eventually see different crashes? I'm not able to crash any build around that date. I have started my regression work from scratch and as it shows the crash starts for me with a Firefox 3.5.2pre build from 09/07/22.

PASS: http://hg.mozilla.org/releases/mozilla-1.9.1/rev/d1c4c407468c
FAIL: http://hg.mozilla.org/releases/mozilla-1.9.1/rev/288184ebf470

Checkins: http://hg.mozilla.org/releases/mozilla-1.9.1/pushloghtml?fromchange=d1c4c407468c&tochange=288184ebf470

There were only a few checkins during that day so I would tend to say it is a fallout from bug 479667 (DEP protection on Windows XPSP3).
(In reply to comment #82)
> Hey Henrik, so far I've narrowed it down to between
> 2008-02-26 05:00 crash
> 2008-02-19 15:00 no crash

Ok, on Win7 with DEP enabled even for any older version I can reproduce it in this time frame. I'll have results soon.
I suspect we are seeing different crashes then. Are you still using the viewpoint plugin which states it only works with Firefox 2.0, etc. to cause the crash? It crashes in the same place on trunk and 3.0 for me so it is entirely possible they are different crashes. Also, comment #0 is filed against Firefox 3.0.11 / 1.9.0.11 and Bug 479667 was fixed in Firefox 3.0.14 / 1.9.0.14.

2008-02-22 12:00 crash
2008-02-21 15:00 no crash

http://bonsai.mozilla.org/cvsquery.cgi?treeid=default&module=all&branch=HEAD&branchtype=match&dir=&file=&filetype=match&who=&whotype=match&sortby=Date&hours=2&date=explicit&mindate=2008-02-21+15%3A00&maxdate=2008-02-22+12%3A00&cvsroot=%2Fcvsroot

Still a lot of checkins and I should have the one I see narrowed down soon.
Mid-air collision. So we have identified the same range now. For me the crash also starts with the build 08022204 when using Windows 7. As what I have seen we cannot use WinXP to determine the correct range because DEP is not used before Firefox 3.5.2. So the crash we are seeing here is definitely happen when DEP is activated.
I have sent an email to one of the persons who is seeing the crash for Google Talk and ask him to check with Firefox 3.5.1. He is using Windows XP SP3. If the crash with Google Talk will happen we should separate the issue for the Viewpoint Mediaplayer.
The content of attachment 415373 [details] has been deleted by
    Dave Miller [:justdave] <justdave@mozilla.com>
who provided the following reason:

contained personal information

The token used to delete this attachment was generated at 2010-01-13 17:23:09 PST.
I haven't looked into why but using
2008-02-22 03:50 no crash
2008-02-22 04:00 crash

Ted, this appears to be due to your patch from bug 418613
btw: the above was with the viewpoint plugin. I suspect it should just be handled by blocklisting the plugin / not offering it via pfs which is Bug 539282
I think we should make this bug about gtalk and bug 535873 about viewpoint.
(In reply to comment #89)
> I haven't looked into why but using
> 2008-02-22 03:50 no crash
> 2008-02-22 04:00 crash
> 
> Ted, this appears to be due to your patch from bug 418613

Looking at my comments there, this is probably because that change actually allowed us to use the flags we added in bug 368854, -SAFESEH and -NXCOMPAT. I would bet money that this plugin is tripping DEP. That seems to confirm what Henrik said in comment 86.
still getting about 4000 of these crashes perday with a high concentration of them on 3.6 for some reason.

checking --- 20100220-crashdata.csv UserCallWinProcCheckWow
release total-crashes
              UserCallWinProcCheckWow crashes
                         pct.
all     248560  4421    0.0177864
3.0.15  950     6       0.00631579
3.0.16  441     4       0.00907029
3.0.17  4434    42      0.00947226
3.0.18  10865   75      0.0069029
3.5.5   2782    22      0.00790798
3.5.6   1667    5       0.0029994
3.5.7   25301   202     0.00798387
3.5.8   77615   566     0.0072924
3.6     96796   3385    0.0349705
3.6b5   1315    40      0.0304183
3.7a1   394     6       0.0152284
3.7a1pre        405             0
blocking1.9.2: --- → ?
(In reply to comment #94)
> still getting about 4000 of these crashes perday with a high concentration of
> them on 3.6 for some reason.

Crashes with UserCallWinProcCheckWow signatures, or crashes with UserCallWinProcCheckWow signatures that are correlated to the google talk plugin?

Last I checked, most of the UserCallWinProcCheckWow crashes on 3.6 were bug 531551.
(In reply to comment #95)
> (In reply to comment #94)
> > still getting about 4000 of these crashes perday with a high concentration of
> > them on 3.6 for some reason.
> 
> Crashes with UserCallWinProcCheckWow signatures, or crashes with
> UserCallWinProcCheckWow signatures that are correlated to the google talk
> plugin?

I don't know whether there's a strong correlation any more or not, but there used to be, and I know from talking to one of our users who happened to hit this bug that in his case it was due to the Google talk plugin.

> Last I checked, most of the UserCallWinProcCheckWow crashes on 3.6 were bug
> 531551.

Yes, that's definitely the big one right now.
What, specifically, are drivers being asked to block on here? From the other comments here, it doesn't look like there's a lot of understanding of the cause, here.
(In reply to comment #70)
> It was easier as I thought but in my case it's not related to Google Talk but
> the Viewpoint Mediaplayer. The top 4 frames are identical so I wonder if we are
> seeing the same crash as reported here or not.
> 
> Steps:
> 1. Download and install the Viewpoint media plugin from
> http://www.viewpoint.com/technologies/viewpoint-media-player.shtml
> 2. Open http://www.chem.msu.su/rus/Chemistry3D/reaction_mtx_r.html#

SM crashes on my laptop every time I open that URL, but not on my desktop PC. Then I set up a VirtualBox OS on my laptop, SM still crashes. After exported that VitualBox OS and imported it on my desktop PC, SM opens that URL with no problem.

FYI, my laptop runs on a Intel Mobile Core 2 Duo P8600 CPU (2 Cores, 2 Threads), desktop PC AMD Athlon (1 Core, 1 Thread).
(In reply to comment #98)
> SM crashes on my laptop every time I open that URL, but not on my desktop PC.

If SM crashes with the latest Viewpoint plug-in it probably handles the blocklisting on its own? For Firefox this plug-in has been blocklisted. See bug 535873.

This bug is not about the Viewpoint plug-in. Removing all traces.
Whiteboard: [Caused by Google Talk Plugin and/or ViewPoint Media Player][crashkill][crashkill-thirdparty][#2 Firefox 3.5.5 topcrash] → [Caused by Google Talk Plugin][crashkill][crashkill-thirdparty][#2 Firefox 3.5.5 topcrash]
see bug 539282#c16, i wil file a bug for that
Not blocking due to lack of detail, but obvious interest exists in fixing the topcrash. When you have something specific to block on, please renominate.
blocking1.9.2: ? → -
Duplicate of this bug: 556483
Viewpoint plug-in uses a thunk for a window procedure. The thunk is allocated by new operator, i.e. it's in a memory page mark as non-executable. When it is executed, an exception is raised because DEP is enabled. I'm not sure if that is how gtalk plug-in crashes. Can anybody who can reproduce the problem with gtalk plug-in try to use WinDbg to verify that?

BTW, command "!vprot eip" can display memory protection information.
Zane: we're 99% certain that the googletalk window procedure is library code and we're crashing because they didn't remove the procedure at plugin unload...
I've found an instance where this crash signature is caused by the combination of Google Earth plugin and VLC plugin.
<http://groups.google.com/group/mozilla.support.firefox/browse_frm/thread/5d45fa6fda055e22>

Should I file a separate bug?
yes please.
Crash Signature: [@ UserCallWinProcCheckWow ]
It's no longer a top crasher in 8.0.
Does this bug still exist and should we be tracking it?
Flags: needinfo?(scoobidiver)
Priority: P2 → P3
Assignee: jst → nobody
(In reply to Benjamin Smedberg  [:bsmedberg] from comment #108)
> Does this bug still exist and should we be tracking it?
I don't think so based on npgoogletalk.dll missing in correlations (Windows DLLs removed):
  UserCallWinProcCheckWow|EXCEPTION_ACCESS_VIOLATION_EXEC (351 crashes)
     60% (210/351) vs.   0% (604/142657) wincfi39.dll (Norton Security Suite)
     60% (210/351) vs.   1% (1843/142657) coFFPlgn.dll (Norton Confidential)
     60% (211/351) vs.   3% (4672/142657) UMEngx86.dll (Norton Bash)
     52% (183/351) vs.   0% (690/142657) ccl120u.dll (Norton 360)
     53% (185/351) vs.   2% (2154/142657) efacli.dll (Norton 360)
     52% (184/351) vs.   1% (2104/142657) ccipc.dll (Norton 360)
     52% (184/351) vs.   1% (2127/142657) ccvrtrst.dll (Norton 360)
     50% (176/351) vs.   0% (421/142657) symhtml.dll (Norton 360)
     50% (176/351) vs.   0% (507/142657) cosfshre.dll (Norton Identity Safe)
     50% (177/351) vs.   1% (1751/142657) ccset.dll (Norton 360)
     50% (176/351) vs.   1% (1734/142657) cowpplg.dll (Norton Internet Security)
     50% (176/351) vs.   1% (1734/142657) couictlr.dll (Norton 360)
     50% (176/351) vs.   1% (1734/142657) coidsafe.dll (Norton 360)
     50% (176/351) vs.   1% (1734/142657) coshdobj.dll (Norton Internet Security)
     49% (172/351) vs.   1% (1699/142657) diarkive.dll (Norton Security Suite)
     49% (172/351) vs.   1% (1723/142657) ccgevt.dll (Norton 360)
     46% (163/351) vs.   1% (1297/142657) distrptr.dll (Norton Antivirus)
     45% (157/351) vs.   1% (1717/142657) Scxpx86.dll (Norton Intrusion Detection)
     39% (136/351) vs.  13% (17922/142657) mdnsNSP.dll (Apple Bonjour)
     26% (91/351) vs.   0% (262/142657) ipsffpl.dll (Norton Intrusion Detection)
     22% (76/351) vs.   0% (292/142657) mono-1-vc.dll (Unity Web Player)
     21% (74/351) vs.   0% (406/142657) npUnity3D32.dll (Unity Web Player)
     21% (74/351) vs.   1% (874/142657) ffprefs.dll (Norton 360)
     19% (66/351) vs.   1% (1508/142657) IPSFFPl.dll (Norton Intrusion Detection)
     11% (40/351) vs.   2% (2223/142657) asoehook.dll (Norton 360)
     10% (34/351) vs.   0% (53/142657) SymHTML.dll (Norton 360)
     10% (34/351) vs.   0% (96/142657) diArkive.dll (Norton 360)
     10% (34/351) vs.   0% (97/142657) coUICtlr.dll (Norton 360)
     10% (34/351) vs.   0% (97/142657) coSfShre.dll (Norton 360)
     10% (34/351) vs.   0% (97/142657) coShdObj.dll (Norton 360)
     10% (34/351) vs.   0% (97/142657) coWPPlg.dll (Norton 360)
     10% (34/351) vs.   0% (97/142657) coIDSafe.dll (Norton 360)
     10% (34/351) vs.   0% (98/142657) ccGEvt.dll (Norton 360)
     10% (34/351) vs.   0% (98/142657) ccSet.dll (Norton 360)
     10% (34/351) vs.   0% (129/142657) ccL120U.dll (Norton 360)
     10% (34/351) vs.   0% (176/142657) ccIPC.dll (Norton 360)
     10% (34/351) vs.   0% (187/142657) ccVrTrst.dll (Norton 360)
      9% (30/351) vs.   0% (79/142657) diStRptr.dll (Norton 360)
      8% (29/351) vs.   3% (3686/142657) GrooveNew.DLL (MS Office)
      8% (29/351) vs.   3% (3686/142657) GrooveUtil.DLL (MS Office)
      8% (28/351) vs.   3% (3673/142657) GrooveShellExtensions.dll (MS Office)
      7% (25/351) vs.   2% (2560/142657) GrooveIntlResource.dll (MS Office)
      6% (22/351) vs.   1% (1522/142657) DropboxExt.17.dll (Dropbox)
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(scoobidiver)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.