Theme MoMo KB-Only SUMO instance at support.mozillamessaging.com

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
6 months ago

People

(Reporter: rolandtanglao, Assigned: gozer)

Tracking

Details

(URL)

Two possible plans:

Plan A: design theme from scratch and then get web developer to translate to SUMO (i.e. tiki wiki theme)

Plan B: take existing Fennec tiki wiki Theme and do bare minimum, i.e. get web developer to simply change logo to MoMo logo and change background image to use MoMo image and any other minimal tweaks necessary to get minimally branded MoMo theme
Confirming that since we will be using SUMO 1.4.x the theme has to be based on Tikie Wiki 1.10 which is the version of Tike that SUMO 1.4.x is built on
Hmmm current theme from Gary Cunningham-Lee on trunk.mozillamessaging.com is breaking the WYWIWYG editor.

To reproduce:
1. edit a KB article
2. select some text, click on Bold or any other WYSIWYG control
3. nothing happens,
here is the error message:
Error: insertAt is not defined
Source File: https://trunk.support.mozillamessaging.com/tiki-editpage.php?locale=en-US&page=*Global+Search
Line: 204
4.  with default mozkb.css it works i.e. bold wiki markup is added
this is done, but need final push from trunk.sumomo to stage.sumomo of the following svn updates:
58611
58621
58623
58624 

gozer please push the above to stage.sumomo ASAP
upon further investigation, looks like it the content is in there but wasn't updated at the server i.e. there was a missing "svn update" I think

e.g. from the following diff you can see that the header was changed to use absolute URLs yet the header for the momokb.css theme on stage.sumomo has relative urls
http://viewvc.svn.mozilla.org/vc/mozillamessaging.com/sites/support.mozillamessaging.com/branches/staging/webroot/templates/styles/momocommon/header_en-US.tpl?view=diff&r1=58621&r2=55992&diff_format=h
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Websites → www.mozilla.org

Updated

6 months ago
Product: www.mozilla.org → www.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.