Cannot zoom in on portions of a page that are empty

VERIFIED DUPLICATE of bug 532442

Status

Firefox for Android Graveyard
Panning/Zooming
VERIFIED DUPLICATE of bug 532442
9 years ago
5 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Fennec 1.1
ARM
All

Details

(Reporter)

Description

9 years ago
Build Id:

Mozilla/5.0 (Windows; U; WindowsCE 5.2; en-US; rv:1.9.2b1pre) Gecko/20091015 Fennec/1.0a4pre

and

Mozilla/5.0 (X11; U; Linux armv7l; en-US; rv:1.9.2b1pre) Gecko/20091015
Fennec/1.0b5pre

and

Mozilla/5.0 (X11; U; Linux armv6l; en-US; rv:1.9.3a1pre) Gecko/20091015
Fennec/1.0b5pre

Steps to Reproduce:
1. Go to http://maemo.org/downloads/OS2008/
2. Pan down to the bottom of the page
3. Try to zoom into the empty space of the page between the text below the menu and the footer bar.

Actual Results:
The space can not be zoomed

Expected Results:
All parts of the page should be zoomable
(Reporter)

Updated

9 years ago
tracking-fennec: --- → ?
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478038
(Reporter)

Comment 2

9 years ago
This is not a duplicate more than it is a bug that's going to be fixed due to the other bug. I'm adding a dependency to the bug mentioned in comment #1 and setting this back to re-opened.
Status: RESOLVED → REOPENED
Depends on: 478038
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

9 years ago
This bug was not fixed by the resolution of bug 478038. I still can't zoom into an empty area via the double tap.

I'm seeing this on m.espn.go.com if you try to double tap on empty spaces (right side) within the table with text links.
(Reporter)

Updated

9 years ago
Duplicate of this bug: 528729
(Reporter)

Updated

9 years ago
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 532442
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Updated

8 years ago
Component: General → Panning/Zooming
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.