author styled select widget is missing arrow on button

VERIFIED FIXED in mozilla1.9.3a1

Status

()

Core
Layout: Form Controls
VERIFIED FIXED
8 years ago
8 years ago

People

(Reporter: philippe (part-time), Assigned: (dormant account))

Tracking

({regression})

Trunk
mozilla1.9.3a1
x86
Mac OS X
regression
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

8 years ago
Created attachment 406639 [details]
test case: where is the arrow ?

The arrow still exists in the res folder but is not being used.

Regressed between 20091011 and 20091012 (OS X builds).
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=11b21449d195&tochange=d761860c50c7

--> bug 515777
(Reporter)

Comment 1

8 years ago
Created attachment 406642 [details]
screenshot of testcase
(Assignee)

Comment 2

8 years ago
Created attachment 406645 [details] [diff] [review]
fix

Looks like these were the only files referenced from css that I moved. I grepped for url()
Assignee: nobody → tglek
(Assignee)

Updated

8 years ago
Attachment #406645 - Flags: review?(bzbarsky)
Attachment #406645 - Flags: review?(bzbarsky) → review+
(Assignee)

Comment 3

8 years ago
http://hg.mozilla.org/mozilla-central/rev/5efd0beb4388
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Duplicate of this bug: 522745

Updated

8 years ago
Duplicate of this bug: 522113
(Reporter)

Comment 6

8 years ago
Verified fixed with
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.3a1pre) Gecko/20091017 Minefield/3.7a1pre
Status: RESOLVED → VERIFIED
Blocks: 521293
Flags: in-testsuite-
Target Milestone: --- → mozilla1.9.3a1
Keywords: regression
Created attachment 448315 [details] [diff] [review]
Followup for removed-files.in

These files were moved into the jar but not added to removed-files.in
Attachment #448315 - Flags: review?(ted.mielczarek)
Attachment #448315 - Flags: review?(ted.mielczarek) → review+
Comment on attachment 448315 [details] [diff] [review]
Followup for removed-files.in

http://hg.mozilla.org/mozilla-central/rev/bf3c27a3829f
You need to log in before you can comment on or make changes to this bug.