Closed Bug 523658 Opened 11 years ago Closed 11 years ago

Czech localisation breaks sending mail

Categories

(Thunderbird :: General, defect)

defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 516784

People

(Reporter: xjakub, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.4pre) Gecko/20090922 Fedora/3.0-2.7.b4.fc11 Thunderbird/3.0b4

Please refer to:

https://bugzilla.redhat.com/show_bug.cgi?id=526154

for details. It affects also the Windows version.

Reproducible: Always
Hardware: x86 → All
Version: unspecified → 3.0
If it is a specific localisation, please look under Mozilla Localizations product before filing a bug.

This is a duplicate of bug 516784 - already filed and fixed long ago.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516784
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.