Closed Bug 524098 Opened 13 years ago Closed 13 years ago

svg/smil/container/deferred-anim-1.xhtml reftest failure

Categories

(Core :: SVG, defect)

x86
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 470868

People

(Reporter: ted, Unassigned)

References

Details

Attachments

(2 files)

Attached file failure log
This failed twice in a row today, failure log attached. The difference is very subtle, it's the span of 48 pixels on the left border at the same vertical position as the box in the middle. The pixels are rgb(128,128,128) in one image and rgb(126,126,126) in the other. dbaron thinks this might be an invalidation problem.
Here's reftest-analyzer showing the difference, since it's subtle.
Whiteboard: [orange]
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1256304550.1256306001.16406.gz
OS X 10.5.2 mozilla-central test opt everythingelse on 2009/10/23 06:29:10  
REFTEST TEST-UNEXPECTED-FAIL | file:///builds/slave/mozilla-central-macosx-opt-unittest-everythingelse/build/reftest/tests/layout/reftests/svg/smil/container/deferred-anim-1.xhtml |

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1256299782.1256301661.30262.gz
OS X 10.5.2 mozilla-central test opt everythingelse on 2009/10/23 05:09:42  
REFTEST TEST-UNEXPECTED-FAIL | file:///builds/slave/mozilla-central-macosx-opt-unittest-everythingelse/build/reftest/tests/layout/reftests/svg/smil/container/deferred-anim-1.xhtml |


And ted's original ones were:

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1256274033.1256275505.30272.gz
OS X 10.5.2 mozilla-central test everythingelse on 2009/10/22 22:00:33  
REFTEST TEST-UNEXPECTED-FAIL | file:///builds/buildbot/moz2-slave/mozilla-central-macosx-unittest-everythingelse/build/reftest/tests/layout/reftests/svg/smil/container/deferred-anim-1.xhtml |

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox-Unittest/1256269134.1256270620.10917.gz
OS X 10.5.2 mozilla-central test opt everythingelse on 2009/10/22 20:38:54  
REFTEST TEST-UNEXPECTED-FAIL | file:///builds/slave/mozilla-central-macosx-opt-unittest-everythingelse/build/reftest/tests/layout/reftests/svg/smil/container/deferred-anim-1.xhtml |
I marked this as random on mac for now:
http://hg.mozilla.org/mozilla-central/rev/6c5c169328dd
This appears to be an instance of bug 470868.  (in which case marking as random is the best action, for now, until we figure that bug out)
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470868
Duplicate of this bug: 524182
V.Duplicate
No longer blocks: 438871
Status: RESOLVED → VERIFIED
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.