Closed Bug 524286 Opened 10 years ago Closed 10 years ago

Feature request : load default page when opening new page using +

Categories

(Firefox :: General, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 269664

People

(Reporter: mark.elsen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)


 I would like to have the ability to led firefox open a  default page
when opening a new tab using + (left to tabs).

M.


Reproducible: Always
There is already an extension for this: https://addons.mozilla.org/sv-SE/firefox/addon/777
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
You need to log in before you can comment on or make changes to this bug.