All users were logged out of Bugzilla on October 13th, 2018

html 5 - rtsp:// support for video element src

RESOLVED DUPLICATE of bug 506834

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 506834
9 years ago
9 years ago

People

(Reporter: reuben.m, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: 

Most video content today does not get sent via the http protocol.

With the implementation of the video tag from the html 5 draft, it would be nice if support was added for streaming protocols.

rtsp is most common, but others like rtp, rtmp, mms (others?) fall into this same group. (Although I've read that mms is depreciated)


Reproducible: Always
(Reporter)

Updated

9 years ago
Severity: normal → enhancement

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506834
You need to log in before you can comment on or make changes to this bug.