scale favicons in awesomebar and bookmarks to 32px

VERIFIED DUPLICATE of bug 523708

Status

Firefox for Android Graveyard
Bookmarks
VERIFIED DUPLICATE of bug 523708
9 years ago
9 years ago

People

(Reporter: madhava, Assigned: Gavin)

Tracking

Fennec 1.1
x86
Mac OS X

Details

(Reporter)

Description

9 years ago
Right now we're scaling them to 24px.  32px would actually fit the space better, and would be a doubling of the original 16px icon which means they'll scale better.  We use 32px icons for the search providers and in the add-ons manager.

Actually, we should scale the favicon in the identity button to 32px as well, rather than the current 30px, which makes for bad upscaling.
(Reporter)

Updated

9 years ago
Assignee: nobody → gavin.sharp
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 523708
Status: RESOLVED → VERIFIED
Component: General → Bookmarks
You need to log in before you can comment on or make changes to this bug.