Return receipt eluded by preview in Multimessage Summary

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
7 years ago

People

(Reporter: ovidiu.grigorescu, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

Trunk
x86
Windows Vista
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
+++ This bug was initially created as a clone of Bug #524650 +++

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.5pre) Gecko/20091025 Lightning/1.0pre Shredder/3.0pre

You can preview the message (as much as snippet allows) in the multimessage summary of group by sort before sending receipt.
Which is not the intended behavior. If directly click it after, it will still hide the content and ask for receipt.

str:
-group by sort, say date, 
-collapse all the groups
-see the multimessage list in the msg pane
*-get a msg with return receipt

result: it is listed in the /msg pane with the preview snippet/

expected: do not show content in that list, or even better throw a message like "this requested return blabla" instead of body lines
(Reporter)

Comment 1

7 years ago
WFM see bug 524650
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.