TB3.0b4: one column heading (message list sort) view

RESOLVED DUPLICATE of bug 505035

Status

RESOLVED DUPLICATE of bug 505035
9 years ago
9 years ago

People

(Reporter: j, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.4pre) Gecko/20090915 Lightning/1.0pre Thunderbird/3.0b

TB now has different sort/view for every account/folder.
It would really help if one can set one view for ALL accounts/folders. 
Most users are not schizophrenic and prefer only one setting.


Reproducible: Always
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0
(Reporter)

Updated

9 years ago
Summary: TB3.0b4: one general message list sort view → TB3.0b4: one column heading (message list sort) view
Duplicate of bug 175502?
(In reply to comment #1)
> Duplicate of bug 175502?

Nope, but it's a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505035
You need to log in before you can comment on or make changes to this bug.