Closed Bug 525232 Opened 12 years ago Closed 12 years ago

make use of golden colored attachment icon in message header list on Aero

Categories

(Thunderbird :: Folder and Message Lists, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 3.0rc1

People

(Reporter: andreasn, Assigned: andreasn)

Details

Attachments

(2 files)

It would be neat to have the attachment icons used in the aero theme use the same color.
OS: Linux → Windows Vista
Attachment #409089 - Flags: ui-review?(clarkbw)
Attachment #409089 - Flags: review?(philringnalda)
Assignee: nobody → nisses.mail
Attachment #409089 - Flags: ui-review?(clarkbw) → ui-review+
Comment on attachment 409089 [details] [diff] [review]
This use a golden color for the attachment icon

This looks good to me.  Thanks!
Attachment #409089 - Flags: review?(philringnalda) → review+
Comment on attachment 409089 [details] [diff] [review]
This use a golden color for the attachment icon

Well, if that's what you guys want to do, I can't really argue with the code :)
Comment on attachment 409089 [details] [diff] [review]
This use a golden color for the attachment icon

lets see if this can go into 3.0 now that this got both review and ui-r.The change is rather small.
Attachment #409089 - Flags: approval-thunderbird3?
Attachment #409089 - Flags: approval-thunderbird3? → approval-thunderbird3+
http://hg.mozilla.org/comm-central/rev/8023c4962735
http://hg.mozilla.org/releases/comm-1.9.1/rev/0d6045093c0f
Status: NEW → RESOLVED
Closed: 12 years ago
Flags: in-testsuite-
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 3.0rc1
Are you sure this was a good idea? The new golden attachment clip icon is very distracting, especially if you happen to have many mails with attachments.

I think this really jumps out and reduces legibility of the thread pane, forcing the eye into "columnar mode" instead along the rows (as intended with the zebra stripes).

I'm not sure why this design was chosen especially for Aero, I don't have the impression that my Vista desktop is so about "bling"....
You need to log in before you can comment on or make changes to this bug.