Status

Tree Management Graveyard
TBPL
VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: philor, Assigned: mstange)

Tracking

Details

(Reporter)

Description

9 years ago
Some time in the last few weeks, MVT time has switched to being more UTCish: a push from five minutes ago says "Friday, October 30, 2009 9:59:39 AM" local (since I'm in the same zone as MVT), but in "MVT" says "Friday, October 30, 2009 2:59:39 AM -0700" which is off by seven hours.
Or to put it another way, pushloghtml says
 bzbarsky@mozilla.com   Wed Nov 04 17:42:46 2009 -0800	6258b513a554
tbpl (MVT) says
 bzbarsky@mozilla.com – Thu Nov  5 07:42:46 2009 -0700 ... 6258b513a554
so tbpl is 7 hours in the future. 

I'm in GMT+13, and setting local time gives
 bzbarsky@mozilla.com – Thu Nov 5 14:42:46 2009
which is correct.
(Reporter)

Comment 2

9 years ago
Seems like I would have noticed it in less than three weeks, but http://hg.mozilla.org/users/mstange_themasta.com/tinderboxpushlog/rev/641c4564d576 appears to be the only thing touching time in quite a while.
Duplicate of this bug: 526704
V.Fixed

*****

gozer, MoMe TBPL needs this too.
Assignee: nobody → mstange
Status: RESOLVED → VERIFIED
(In reply to comment #5)
> V.Fixed
> 
> *****
> 
> gozer, MoMe TBPL needs this too.

Done.
(In reply to comment #6)
> (In reply to comment #5)
> > gozer, MoMe TBPL needs this too.
> 
> Done.

V.Fixed too :-)
Product: Webtools → Tree Management
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.