Status

RESOLVED DUPLICATE of bug 517467
9 years ago
9 years ago

People

(Reporter: ghuttemann, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; es-ES; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird/3.0b4

When I try to group my inbox mails by date the mail list dissapears and the menu items "View/Order by" and "View/Conversations" get blocked.

Reproducible: Always

Steps to Reproduce:
1. I ordered my inbox mails by date.
2. I selected in the menu "View/Order by/Grouped by order".
Actual Results:  
The mail list in the inbox dissapears and the menu items "View/Order by" and "View/Conversations" get blocked.

Expected Results:  
The mails in the inbox must be grouped by date, and the menu items must remain available to change the order/grouping.

I solved it by now replacing the "Inbox.msf" file in the account directory. I did not try it with other boxes, just the inbox.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 517467
You need to log in before you can comment on or make changes to this bug.