Last Comment Bug 5262 - XML parsing error occurs when addressee name in the Cc and Bcc fields contains non-ascii
: XML parsing error occurs when addressee name in the Cc and Bcc fields contain...
Status: VERIFIED DUPLICATE of bug 4463
:
Product: MailNews Core
Classification: Components
Component: Internationalization (show other bugs)
: Trunk
: x86 Windows NT
: P2 normal (vote)
: M5
Assigned To: Nisheeth Ranjan
: Katsuhiko Momoi
:
Mentors:
: 5265 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-19 10:36 PDT by marina
Modified: 2008-07-31 01:22 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description marina 1999-04-19 10:36:31 PDT
Steps to reproduce:
open Mail Composition window|enter in the Cc and Bcc fields Name containing
extended ASCII : Máríná Málkévích<marina@netscape.com>|click Send, close the
window
//note: you get Mail Errors and you'll see addressee Name truncated
Comment 1 nhottanscp 1999-04-19 10:46:59 PDT
The message header bug (2671) was fixed. Libmime generates XML with UTF-8. The
truncation bug is filed separately as 3994.
Frank, could you reassign to the engineer who is fixing UTF-8 XML bug?
Comment 2 nhottanscp 1999-04-19 10:57:59 PDT
*** Bug 5265 has been marked as a duplicate of this bug. ***
Comment 3 Frank Tang 1999-04-19 11:55:59 PDT
related to 4463. Reassign to nisheeth.
Comment 4 Nisheeth Ranjan 1999-04-19 17:03:59 PDT
Accepting Bug.
Comment 5 Nisheeth Ranjan 1999-04-24 03:14:59 PDT
4463 has been fixed which should also fix this.  Please retest.

*** This bug has been marked as a duplicate of 4463 ***

Note You need to log in before you can comment on or make changes to this bug.