XML parsing error occurs when header in the Subject field contains long string with non-ascii

VERIFIED DUPLICATE of bug 5262

Status

MailNews Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 5262
19 years ago
10 years ago

People

(Reporter: marina, Assigned: nhottanscp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
open Mail Composition window| enter in the Subject field a long line with
accented chars(can not enter an example here because Bugzilla doesn't allow me
to do so,every time i'm entering several accentended ascii it clears up the
description field, well it should be something like "This is a testing message
with non-ascii for testing purposes" -exchange ascii with non-ascii when in
5.0)|Click Send|close the window| get your message
//note: Header inm the Subject field is truncated and you get a parsing error
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
XML and UTF-8 problem also apply to the subject field.


*** This bug has been marked as a duplicate of 5262 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.