If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail saved using "Save As" has <cr><lf> on Linux

RESOLVED DUPLICATE of bug 503271

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 503271
8 years ago
8 years ago

People

(Reporter: larry.finger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.4) Gecko/20091016 SUSE/3.5.4-1.1.2 Firefox/3.5.4
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.4pre) Gecko/20090915 SUSE/3.0b4-3.6 Thunderbird/3.0b4

When I save mail using the "Save As" option, the resulting file hs MSDOS format with <cr><lf>, not a plain <lf>. I think this also applies to saved attachments, but I'm not sure.


Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 503271
You need to log in before you can comment on or make changes to this bug.