Thunderbird 3.0 Beta 4 applies retention policy to all folders

RESOLVED DUPLICATE of bug 515316

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 515316
8 years ago
8 years ago

People

(Reporter: Matěj Cepl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv:1.9.1.4) Gecko/20091027 Fedora/3.5.4-1.fc12 Firefox/3.5.4
Build Identifier: thunderbird-3.0-2.8.b4.fc11.x86_64

(originally https://bugzilla.redhat.com/show_bug.cgi?id=532915)

The Thunderbird installation on this system is set to use an IMAP server with several folders:

 +-> INBOX
 \+-> Drafts
 \+-> Sent
 \+-> Foo
  \+-> Bar
  \+-> Baz

If one right clicks on Bar and selects Properties in the context menu one can set a retention policy for a folder.

As it is set on a folder basis it is implied that this rule only applies for that one folder.

If one checks the retention policy for every any folder though, one sees that this new policy has been set globally for every single folder, deleting mail one might wanted to keep.

Reproducible: Sometimes

Steps to Reproduce:
1.see above
2.
3.



might be a duplicate of bug 527264

Comment 1

8 years ago
Yes, that's the same, solved by bug 515316.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515316
You need to log in before you can comment on or make changes to this bug.