investigate bm-xserve09 interface flaps

RESOLVED DUPLICATE of bug 527699

Status

Infrastructure & Operations
NetOps
--
minor
RESOLVED DUPLICATE of bug 527699
8 years ago
4 years ago

People

(Reporter: mrz, Assigned: dmoore)

Tracking

Details

(Reporter)

Description

8 years ago
switch port keeps flapping.  Either bad hardware or the server keeps rebooting.

08:28 <@nagios> [03] dm-nagios01:SNMP Alerting is WARNING: core1 - 94 GigabitEthernet3/40 ethernetCsmacd Lost Carrier
08:28 <@nagios> [04] dm-nagios01:SNMP Alerting is WARNING: core1 - 94 GigabitEthernet3/40 ethernetCsmacd up
08:29 <@nagios> [05] dm-nagios01:SNMP Alerting is WARNING: core1 - 94 GigabitEthernet3/40 ethernetCsmacd Lost Carrier
08:29 <@nagios> [06] dm-nagios01:SNMP Alerting is WARNING: core1 - 94 GigabitEthernet3/40 ethernetCsmacd up

interface GigabitEthernet3/40
 description bm-xserve09.build
 switchport
 switchport access vlan 71
 no ip address
 spanning-tree portfast
(Reporter)

Comment 1

8 years ago
punting - does this host reboot often?
Assignee: server-ops → nobody
Component: Server Operations → Release Engineering
QA Contact: mrz → release
bm-xserve09:~ cltbld$ grep BOOT_TIME /var/log/system.log
Nov 10 02:14:54 bm-xserve09 bootlog[107]: BOOT_TIME: 1257848076 0
Nov 10 02:52:44 bm-xserve09 bootlog[107]: BOOT_TIME: 1257850346 0
Nov 10 04:40:16 bm-xserve09 bootlog[106]: BOOT_TIME: 1257856798 0
Nov 10 06:29:58 bm-xserve09 bootlog[107]: BOOT_TIME: 1257863378 0
Nov 10 08:29:01 bm-xserve09 bootlog[107]: BOOT_TIME: 1257870523 0
Nov 10 09:08:20 bm-xserve09 bootlog[112]: BOOT_TIME: 1257872882 0
Nov 10 09:23:11 bm-xserve09 bootlog[107]: BOOT_TIME: 1257873773 0
Nov 10 09:56:13 bm-xserve09 bootlog[107]: BOOT_TIME: 1257875755 0
Nov 10 10:40:08 bm-xserve09 bootlog[106]: BOOT_TIME: 1257878388 0
Nov 10 11:04:53 bm-xserve09 bootlog[107]: BOOT_TIME: 1257879874 0
Nov 10 12:47:06 bm-xserve09 bootlog[106]: BOOT_TIME: 1257886008 0
Nov 10 12:59:14 bm-xserve09 bootlog[107]: BOOT_TIME: 1257886736 0
Nov 10 13:41:24 bm-xserve09 bootlog[107]: BOOT_TIME: 1257889266 0

ie after every buildbot job.
Assignee: nobody → server-ops
Component: Release Engineering → Server Operations
QA Contact: release → mrz
(Assignee)

Updated

8 years ago
Assignee: server-ops → dmoore
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527699
(Reporter)

Updated

7 years ago
Component: Server Operations → Server Operations: Netops
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.