If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Deezer doesn't load completely

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: fpeterschmitt, Unassigned)

Tracking

3.5 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5) Gecko/20091106 Shiretoko/3.5.5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.5) Gecko/20091106 Shiretoko/3.5.5

When going on deezer and "Music" page, the header ("tabs" and deezer's player) is loaded, but not the body (lists of musics or albums).

Reproducible: Always

Steps to Reproduce:
1. go on Music page of Deezer.
It loads just fine for me with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091110 Minefield/3.7a1pre (.NET CLR 3.5.30729) ID:20091110052734. Can you update your flash player to the latest version, and then try in safe mode? http://support.mozilla.com/kb/Safe+Mode
(Reporter)

Comment 2

8 years ago
I have laste version of everything. FF 3.5.5, Flash plugin 10.0.32.18. And i'm not on Windows.

It does'nt works in safe mode.
/How about a new profile? http://support.mozilla.com/kb/Managing+profiles
(Reporter)

Comment 4

8 years ago
It works no more.
The problem does'nt appear only on my Linux but on every Linux. I'm on ArchLinux 64bit, a friend is on Ubuntu 32bit... it's the same.
did you try a new profile? Also, are you using an official mozilla.org build, or one from your distro?
(Reporter)

Comment 6

8 years ago
It's a build from the distro. I can't try the official build because there is no one for x86_64.
ftp://ftp.mozilla.org/pub/firefox/nightly/latest-mozilla-central/ has some x64 builds.
Hardware: x86 → x86_64
(Reporter)

Comment 8

8 years ago
Yeah but not for the <= 3.5.5 version.
It has trunk build, which have all the latest fixes. those are best for testing.
(Reporter)

Comment 10

8 years ago
Ok, i ran firefox 3.7a1 x86_64 and the same bug appear...
I believe this was caused by bad UA sniffing on deezer, now that we use Firefox in the UA instead of Minefield (bug 560510), the site is functional, can you confirm it works now?

Updated

7 years ago
Version: unspecified → 3.5 Branch
no response
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.