Firefox 3.6 Beta 1 and 2 cannot load Blackboard educational online software

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: johnh30024, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b2) Gecko/20091108 Firefox/3.6b2

 Unable to locate the page you requested

If you continue to experience problems please contact the Server Administrator. 

Reproducible: Always

Steps to Reproduce:
1. Go to https://gsu.view.usg.edu
2. Click on a class
3.
Actual Results:  
 Unable to locate the page you requested

If you continue to experience problems please contact the Server Administrator. 

Expected Results:  
No problem.

uLearn is from Blackboard software http://www.blackboard.com/
Blackboard needs a login and without testcase there is nothing we could do.
What is the URL that Firefox tries to load and what os the expected url ?
(Reporter)

Comment 2

9 years ago
http://gsu.view.usg.edu/ leads to 

https://gsu.view.usg.edu/webct/logonDisplay.dowebct?insId=18021011&glcid=URN:X-WEBCT-VISTA-V1:02ef64ac-a818-5d85-016b-ced87f419e5e&insName=Georgia%20State%20University in both IE8 and FF3.6b2

After logging in with both browser the URL is 
https://gsu.view.usg.edu/webct/urw/lc18021011.tp0/cobaltMainFrame.dowebct 

Below is a link to my finance class which you can't access unless you're a student in the specific class. Firefox 3.6b2 and b1 do well up to this point but when I click a specific class, it says

https://gsu.view.usg.edu/webct/urw/lc8178531131.tp31650780231/startFrameSet.dowebct?forward=studentCourseView.dowebct&lcid=8178531131 

Unable to locate the page you requested

If you continue to experience problems please contact the Server Administrator. 

The link to the server administrator is 
donotreply@donotreply.view.usg.edu although I don't imagine that they design the Blackboard software.

The attachment shows the page that Firefox 3.6 loads fine. Once I click a class, the error message comes.
(Reporter)

Comment 3

9 years ago
Created attachment 411876 [details]
Page FF3.6b2 can load before I click class link

Comment 4

9 years ago
Same problem here with University of Utah webCT. Beta2 on Windows 7 64bit. Error states there is a problem authenticating, however IE8 and FF non-beta work just fine. I suspect it is a java problem, as facebook chat is broken as well in just 3.6.2
Duplicate of this bug: 529901
(Reporter)

Comment 6

9 years ago
Is there a way that nik.the or matti can spoof 3.6's ID to see if it works fine like that?

My school has over 20,000 students enrolled at any time, this software is really crucial to all of our success so I can't really hang on and try 3.6 for fun.
marking NEW (based on dupes and comment)
You can not tell me what's wrong (that you can not login is only a symptom) and I can't try to find the cause of this issue because the site needs a login

nobody will look at this bug in Firefox:General and I have no clue in which Module I should move this (and the developer of component x can't fix something without knowing what's wrong).

I think this bug is important but it will rot in bugzilla without help.
tomcat: I know the Mozilla QA is powerful and you have many contacts. Is there someone in the QA who could help with this issue ?
Status: UNCONFIRMED → NEW
Ever confirmed: true
If it's java it could be bug 526462.
Please check if your page contains a java applet
(Reporter)

Comment 9

9 years ago
I just clean installed my PC, ran Blackboard without Java without a hitch on FF 3.5. I finally came across an app requiring Java, reminding me that I didn't have it so I'm not sure how to tell if it's a java applet.

Updated

9 years ago
Duplicate of this bug: 531863

Comment 11

9 years ago
john:
> Below is a link to my finance class which you can't access unless you're a
> student in the specific class. Firefox 3.6b2 and b1 do well up to this point
> but when I click a specific class, it says

In order for us to do anything, at this point, we'd need to know how this actually differs from ff3.5, do you end up at a different url? if so, what does it look like?

http://www.blackboard.com/Company/Contact-Us.aspx
http://institutionhelp.blackboard.com/?305256
http://discussions.webct.com/jive4/thread.jspa?threadID=35688

This really should be handled with them. They're clearly aware that it doesn't work.

Please don't reopen this bug unless you work for blackboard or are in direct contact with their engineering department and have technical details about why this is our fault instead of theirs.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.