Localization problem on the add-on tags with special characters

RESOLVED DUPLICATE of bug 525271

Status

addons.mozilla.org Graveyard
Localization
RESOLVED DUPLICATE of bug 525271
8 years ago
2 years ago

People

(Reporter: renata, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 (.NET CLR 3.5.30729)
Build Identifier: 

I am trying to specify tags for a toolbar add-on which is relevant for different countries and languages. The problem is that somehow special chararcters such as ´ are not being recognized.

I have added a tag 'dicionario' and would like to also add 'dicionário' but both words appear as one tag. Moreover, having failed to add both versions of the word, I have tried to remove 'dicionario' from my list of tags and added the corrected form 'dicionário' but no matter how many tried I tried to add 'dicionário', the correct word is just "converted" to 'dicionario'. The bottom line is that when I try to seach for my add-on using 'dicionário' the add-on is not found.


Reproducible: Always

Steps to Reproduce:
1.Add a word as a tag to an addon, such as "dicionario"
2.Add a similar word but with a special characters as an addon, such as "dicionário"
3.The second word is not entered as an tag. Try to search for "dicionário". The addon is not listed because the tag is not recognized.
Actual Results:  
When searching for the tag "dicionário", on the mozilla addons page. The addon is not listed because the tag "dicionário" is not recognized.

Expected Results:  
The addon to be found when the keyword "didionário" is typed on the search box.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 525271
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.