Closed Bug 528274 Opened 10 years ago Closed 9 years ago

canceling new account wizard leaves status bar as "Determining which messages to index"

Categories

(Thunderbird :: Search, defect, minor)

x86
Windows Vista
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: wsmwk, Unassigned)

References

Details

canceling new account wizard leaves status bar as "Determining which messages to index"

Error console has

Error: Gloda.myContact is null
Source File: file:///C:/Program%20Files/mozilla.org/TB%203.0%20RC1%20091112/components/glautocomp.js
Line: 264

2009-11-12 14:40:26	gloda.ds.qfq	ERROR	Exception: TypeError: Gloda.myContact is null
(In reply to comment #0)
> canceling new account wizard leaves status bar as "Determining which messages
> to index"

On a fresh a new profile ? if true then probably gloda tries to index things too early.
yes, new empty profile, no accounts
Severity: normal → minor
I can't reproduce with 3.2 2010-09-08
I'm pretty sure my report was based on starting with an empty profile
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.