Homepage field on edit profile page has outgoing URL

VERIFIED FIXED in 5.3.1

Status

addons.mozilla.org Graveyard
Public Pages
P2
normal
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: fligtar, Assigned: jbalogh)

Tracking

unspecified
5.3.1

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

8 years ago
When editing a user profile, the homepage field has the outgoing.mozilla.org URL. This box should only have the user-entered homepage.
(Assignee)

Updated

8 years ago
Assignee: nobody → jbalogh
(Assignee)

Comment 1

8 years ago
Created attachment 412307 [details] [diff] [review]
let getUser opt out of cleaning links
Attachment #412307 - Flags: review?(clouserw)
(Assignee)

Comment 2

8 years ago
Created attachment 412308 [details] [diff] [review]
let getUser opt out of cleaning links

less whitespace changes
Attachment #412308 - Flags: review?(clouserw)
(Assignee)

Updated

8 years ago
Attachment #412307 - Attachment is obsolete: true
Attachment #412307 - Flags: review?(clouserw)
Attachment #412308 - Flags: review?(clouserw) → review+
(Assignee)

Comment 3

8 years ago
r56080
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Keywords: push-needed
Priority: -- → P2
Resolution: --- → FIXED
Verified FIXED on https://preview.addons.mozilla.org/en-US/firefox/users/edit; I also checked that https://preview.addons.mozilla.org/en-US/firefox/user/235535 had: http://outgoing.stage.mozilla.com/v1/b400886d353ff852c05821fbc0265cbcee7a7718/http%3A//weblogs.mozillazine.org/stephend
Status: RESOLVED → VERIFIED
(Assignee)

Updated

8 years ago
Duplicate of this bug: 529155
(Reporter)

Comment 6

8 years ago
This bug was pushed live off-cycle tonight.
Keywords: push-needed
Target Milestone: 5.4 → 5.3.1
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.