Closed Bug 528795 Opened 12 years ago Closed 12 years ago

Dragging a tab to reorder it results in a blinking 'unavailable' mouse pointer and when at the drop location a different blinking icon

Categories

(Firefox :: Tabbed Browser, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 521966

People

(Reporter: u88484, Unassigned)

Details

(Keywords: regression)

Dragging a tab to reorder it results in a blinking 'unavailable' mouse pointer and a blinking pointer with a box under it at the drop location.

This does not happen with Firefox 3.5.5

I think it is a regression from [url]https://bugzilla.mozilla.org/show_bug.cgi?id=483776]bug 483776[/url] because Dao's comment #29 states basically the same thing.

Now [url=https://bugzilla.mozilla.org/show_bug.cgi?id=524748]bug 524748[/url] is basically the same thing I'm seeing and is on the dependency list of the aforementioned bug but it also sounds like [url=https://bugzilla.mozilla.org/show_bug.cgi?id=525193]525193[/url] but none of the mention both cases as I have above.

Should the 'unavailable' icon even be shown?  If so another bug should be created for not using the system icon on Windows 7.
Let me rephrase that.  Dragging a tab to reorder it results in a blinking 'unavailable' mouse pointer while hovering over the same tab that you are trying to drag and a blinking pointer with a box under it at the drop location or a different tab.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 521966
You need to log in before you can comment on or make changes to this bug.