Pen input widget not displayed if there is selected text

RESOLVED DUPLICATE of bug 88831

Status

()

Core
Widget: Win32
RESOLVED DUPLICATE of bug 88831
8 years ago
8 years ago

People

(Reporter: Kevin Brosnan, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
When focusing the address bar using a pen does not display the pen input widget when there is an existing address. One must click again to get the insert cursor to display the pen input widget. IE 8 displays the widget on first click.

This seems to be one case of a more general issue that any text box that has selected text the pen input widget is not displayed. IE 8 has no such issue with selected text.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre)
Gecko/20091116 Minefield/3.7a1pre

Comment 1

8 years ago
You can fix this by turning on TSF support, see bug 478029.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 88831
You need to log in before you can comment on or make changes to this bug.