please show the unread mail count in the tab titles

RESOLVED DUPLICATE of bug 528508

Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 528508
9 years ago
9 years ago

People

(Reporter: Alvin Thompson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_2; en-us) AppleWebKit/531.21.8 (KHTML, like Gecko) Version/4.0.4 Safari/531.21.10
Build Identifier: 

It would be nice if the titles in the tabs representing mail folders could optionally show the number of unread messages for that folder.

Thanks,
Alvin


Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528508
You need to log in before you can comment on or make changes to this bug.