Add-ons Manager doesn't have "lightweight-themes" pane.

VERIFIED WONTFIX

Status

()

VERIFIED WONTFIX
9 years ago
9 years ago

People

(Reporter: tetsuharu, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; ja; rv:1.9.2b4pre) Gecko/20091116 Namoroka/3.6b4pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; ja; rv:1.9.2b4pre) Gecko/20091116 Namoroka/3.6b4pre

Firefox 3.6 will support old "themes" systems and "lightweight-themes" systems.
But Add-ons Manager doesn't have "lightweight-themes" pane, so "themes" systems and "lightweight-themes" systems share "themes" pane.

This confuse user. So should add "lightweight-themes" pane to Add-ons Manager.

Reproducible: Always
(Reporter)

Updated

9 years ago
Blocks: 511104

Comment 1

9 years ago
by design.  there will be a link to getting lightweight themes in the theme manager.  This is bug 522571
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(In reply to comment #1)
> by design.  there will be a link to getting lightweight themes in the theme
> manager.

It is different problem that making link to getting lightweight themes in the theme manager.
It is a problem to provid the way to get "lightweight themes".

Old "Themes" and "lightweight themes" having different systems, but they are in old "Themes" system's pane together.
I think it is cause user's confusion. Each system are differen.

So I suggest separating "lightweight themes" pane from "Themes" pane, in the future.
Both systems do the same thing as far as the majority of users are concerned, they change the appearance of the browser. Verified wontfix with the current design.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.