Crash after loading certain websites

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
critical
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Mike Kowalski, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The URL http://www.bn.com makes the browser crash. The Build ID is 2000091505.

Comment 1

18 years ago
Confirmed on 9/16 Linux nightly build. Doesn't crash right after putting in URL,
it crashes after page is almost completely loaded.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: URL makes browser crash → www.bn.com makes browser crash

Comment 2

18 years ago
Also reported to happen on www.winzip.com, www.occ.com, and www.fifa.com.
Summary: www.bn.com makes browser crash → Crash after loading certain websites

Comment 3

18 years ago
*** Bug 52955 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
*** Bug 52956 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
*** Bug 52957 has been marked as a duplicate of this bug. ***

Comment 6

18 years ago
None of the url's in bugs 52954 through 52960 crashed on linux 2000-091606.

Comment 7

18 years ago
another wfm on same build. reporter, please delete old profile and build when
you install new nightlies.

thanks, mozilla qa team
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
**Mass Spamm**
adding verifyme keyword to all worksforme bugs.
Keywords: verifyme

Comment 9

18 years ago
vrfy wfm in a build i just pulled on win98: bn.com, winzip.com, occ.com, and 
fifa.com all load file without crashing.  linux verif. from rkaa
Status: RESOLVED → VERIFIED
Keywords: verifyme
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.